News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

October 19, 2019, 08:24:03 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3756
  • Latest: Ocean
Stats
  • Total Posts: 189092
  • Total Topics: 20765
  • Online Today: 61
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 38
Total: 39

Author Topic: 30 Second Execution Error with Smf 1.1.6  (Read 2050 times)

0 Members and 1 Guest are viewing this topic.

Hellbreather

  • Guest
30 Second Execution Error with Smf 1.1.6
« on: September 12, 2008, 06:18:10 AM »
Hi,

I did try a search but nothing has come up.

I have uploaded Tiny Portal 1.0.5 beta and its all good but when I click on apply mod it waits for a long time and I get one of two errors:

FastCGI Error.
The FastCGI Handler was unable to process the request.
--------------------------------------------------------------------------------

Error Details:

The FastCGI process exceeded configured activity timeout
Error Number: 258 (0x80070102).
Error Description: The wait operation timed out.
HTTP Error 500 - Server Error.
Internet Information Services (IIS)

Or:

Fatal error: Maximum execution time of 30 seconds exceeded in \\NAS42ENT\domains\*removed-domain-name&serveraddress*\user\htdocs\Sources\Subs-Package.php on line 1931


I tried to manual install, but it came up with tons of errors (I did follow the instructions) but there were a few that I couldn't find in a few of the files.

Any ideas? (I also tried 0.98)
Thanks
Hellbreather.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 30 Second Execution Error with Smf 1.1.6
« Reply #1 on: September 12, 2008, 06:39:22 AM »
A server setting thats wrong, you need to ask your host to check the cgi settings on the server.

Hellbreather

  • Guest
Re: 30 Second Execution Error with Smf 1.1.6
« Reply #2 on: September 12, 2008, 06:40:02 AM »
What CGI settings do I need to ask them to check?

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 30 Second Execution Error with Smf 1.1.6
« Reply #3 on: September 12, 2008, 07:34:18 AM »
Quote
The FastCGI process exceeded configured activity timeout
Error Number: 258 (0x80070102).

That error number should give them the hint

Offline Thurnok

  • Friends
  • *
  • Posts: 784
Re: 30 Second Execution Error with Smf 1.1.6
« Reply #4 on: September 12, 2008, 02:40:06 PM »
The IIS implementation of FastCGI has a default of 30 seconds for script execution.  This can be changed via the IIS Manager.  Ask your host to increase the time to at least 60 seconds which is generally thought to be the recommended minimum time setting for script executions on public (non-corporate intranet) internet web servers.