Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

July 15, 2020, 05:46:23 AM

Login with username, password and session length
Members
  • Total Members: 3786
  • Latest: Deaks
Stats
  • Total Posts: 190444
  • Total Topics: 20857
  • Online Today: 75
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 1
Guests: 60
Total: 61

Author Topic: [ install error]  (Read 2062 times)

0 Members and 1 Guest are viewing this topic.

mikeh

  • Guest
[ install error]
« on: October 16, 2006, 11:15:39 AM »
I have TP installed on one site, but when i try to install on another site iget this error:


10. Execute Modification ./Themes/default/index.template.php  Test failed

i used the same TP for another site and it worked perfectly.

Offline IchBin

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: [ install error]
« Reply #1 on: October 16, 2006, 11:19:22 AM »
If you have any other mods installed or you have modified the code by hand, TP will probably fail the install on that file because it is looking for code that has been altered by the mods or you. You can either manually edit the code by hand to add TinyPortal, or you can download the pre-edited files in the installation board. Be WARNED though!, this will make any of the mods you have installed not to work if they depend on the code in the index.template.php file.

mikeh

  • Guest
Re: [ install error]
« Reply #2 on: October 16, 2006, 11:21:14 AM »
If you have any other mods installed or you have modified the code by hand, TP will probably fail the install on that file because it is looking for code that has been altered by the mods or you. You can either manually edit the code by hand to add TinyPortal, or you can download the pre-edited files in the installation board. Be WARNED though!, this will make any of the mods you have installed not to work if they depend on the code in the index.template.php file.

should uninstall the packages i have installed before i tried to install TP ?

I went ahead and uninstalled all mods and i was able to get TP loaded.
« Last Edit: October 16, 2006, 11:26:38 AM by mikeh »