TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

Members
Stats
  • Total Posts: 196,004
  • Total Topics: 21,330
  • Online today: 367
  • Online ever: 8,223 (February 19, 2025, 04:35:35 AM)
Users Online
  • Users: 0
  • Guests: 77
  • Total: 77

Problem with SMF install.

Started by MikeEnIke, October 04, 2005, 10:19:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

MikeEnIke

Alright I messed up my forum when I tried to update but then I realized I had to verison smf on the server in order to run (don't ask) So I deleted everything. Figured I would restart and just use the same database. Well I can't get into my install.php file.  This installer was unable to find the installer's language file or files. They should be found under:

\/Themes/default/languages

In some cases, FTP clients do not properly upload files with this many folders. Please double check to make sure you have uploaded all the files in the distribution.
If that doesn't help, please make sure this install.php file is in the same place as the Themes folder.

I check that. Language is there with a bunch of ./.english.php files. Anyone have a clue?

bloc

Check Settings.php that it has the right paths and language. Might have been corrupted.

MikeEnIke

#2
Actually everytime i make a themes folder or directly port it it acts funny. I can't move it from one folder to another and I can't rename it atleast not with the directly ported one. It's like i don't have privvy's but I do :(

EDIT: Okay I played with settings and that did help. But now I get a can't load erros template error :(  :tickedoff:

MikeEnIke


IchBin

Have you tried other theme? What is the error exactly? You also might want to go through your files and check to see if they are ok. Sometimes files get corrupted in the copy process.

MikeEnIke

I re-installed the error source template thing :( Look check it out compsuite.com I don't know what I should check.

MikeEnIke

Alright I got it too load. Lol now I have another problem. Can't install TP. I get an error and it says that files it needs to modify are not able to be modified or something. I made everything read right execute and extractable. Gah this is being weird. It keep complaining about sub-packages.php when I install and I have take that out and re installed that filed and it refuses to work.

IchBin

I'd say double check your permissions. Make sure everything is 777 for the TP install. If that doesn't work you can try the manual installation files that Bloc has posted.

MikeEnIke


Fatal error: Call to undefined function: tportal_init() in c:\hosting\ehostingbizmember\mrsmiley\index.php on line 158

Now i get this error after I tried manual install. God I hate this host.... And god I hate not hosting it on my server (Stupid cable shitty upload speed)

IchBin

hmm... you shouldn't be having permission problems if you're on a windows host.

This website is proudly hosted on Crocweb Cloud Website Hosting.