News: September 21st, 2019, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.6.4! GET IT NOW!!!

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 22, 2019, 06:22:25 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189262
  • Total Topics: 20773
  • Online Today: 60
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 47
Total: 47

Author Topic: Screwed By My Move!!  (Read 1333 times)

0 Members and 1 Guest are viewing this topic.

TreetopClimber

  • Guest
Screwed By My Move!!
« on: September 29, 2006, 10:20:42 PM »
I guess I have been demoted due to not being here, I guess my move to my new house has taken me longer to get back up and running, online. I still havent fully unpacked all my things and only have one PC hooked up to the net... and its my roomates so we can at least check our Emails. Well I hope I can regain my position here at some point down the road, but for now until I am fully settled in I may not be on for some time. Thanks for understanding. TT

Offline Ray

  • Sr. Member
  • ****
  • Posts: 446
Re: Screwed By My Move!!
« Reply #1 on: September 30, 2006, 12:15:28 AM »
Take your time, I am sure when you are ready thier will be a spot open for you.

Offline Maya

  • Friends
  • *
  • Posts: 237
Re: Screwed By My Move!!
« Reply #2 on: September 30, 2006, 12:22:33 AM »
 ;) rl takes priority...thanks for the update Treetop  :)

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Screwed By My Move!!
« Reply #3 on: September 30, 2006, 06:58:29 AM »
I don't recall you saying you were going to move, it seemed you disappeared. As already said though, there's a spot for your I'm sure. :)

Xarcell

  • Guest
Re: Screwed By My Move!!
« Reply #4 on: September 30, 2006, 07:31:50 AM »
I agree...

Let us know when your back.

TreetopClimber

  • Guest
Re: Screwed By My Move!!
« Reply #5 on: September 30, 2006, 03:15:08 PM »
Well I have setup my PC and my site is back on, as well as me for a bit anyways. I havent got it where it needs to be but its working...lol. I wont be able to help much but will do what I can. I am still using tp v0.8.6 and havent had the time to update to 9.5. I am remodeling this house, putting in a new bathroom down stairs which is where my bedroom is to be and installing a 6' privacy fence around the entire property all while trying to get everything settled and dealing with a 5 yr old and 6 yr old that I have never had in my life before now. They are my girlfriends kids and they are here as well, plus my long time roomate and friend Dan. We also have 3 dogs among us so things are pretty hecktic here at times. It took me all day just to relocate some things and clear out a spot for my PC, had to run some new electric for it, boxes and wire it to the main box. I once said I am like a jack of all trades ;) TT