News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 18, 2019, 07:51:04 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 332
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 105
Total: 105

Author Topic: 1.1 RC3 Package Manager  (Read 2684 times)

0 Members and 1 Guest are viewing this topic.

examino

  • Guest
1.1 RC3 Package Manager
« on: September 09, 2006, 07:01:21 AM »
It simply doesn't work. My account uses Vdeck. When i try to install a package and/or a theme i get a 403 error. Permissions are just fine though. I even tried to use fix_ownership.php to fix this but still... I can always go manual but it isn't for the best. Any thoughts?

[EDIT] I forgot to mention that SMF is installed in my root directory. I tried to install it in a different dir but still the same...
« Last Edit: September 09, 2006, 07:05:49 AM by Albadon »

akulion

  • Guest
Re: 1.1 RC3 Package Manager
« Reply #1 on: September 09, 2006, 07:05:41 AM »
Is this only for TP themes and package or for all packages / themes?

If its for every package / theme then best to ask down at SMF and also your host to look into the problem if you are having issues with all packages and Themes - They may have server settings which dont work well with SMF settings for all we know.


examino

  • Guest
Re: 1.1 RC3 Package Manager
« Reply #2 on: September 09, 2006, 07:11:17 AM »
It's for all themes and all packages. My host says everything is ok. I already asked. It's weird! I should take time to ask at SMF also...

I' m getting really mad i can' t install TP in this new forum i' m building. That hasn't happened to me before! Anyway, i' m going to make it... somehow!

akulion

  • Guest
Re: 1.1 RC3 Package Manager
« Reply #3 on: September 09, 2006, 07:18:42 AM »
Try one thing - it may work and it may not but it fixed a similar issue with my package manager I once had when it was giving errors with installing new packages:

Delete the LAST package you uploaded and then try.

I dont know why it worked for me - but it did and fixed everything for me

examino

  • Guest
Re: 1.1 RC3 Package Manager
« Reply #4 on: September 09, 2006, 07:28:51 AM »
I didn't upload a thing! It' s a brand new installation of SMF in a host i never tried again. I 'm checking the database configuration, looks fine. Permissions look ok. Host says everything is ok. I don' t get it. I' ll email them again. Thank you for your replies btw.
« Last Edit: September 09, 2006, 07:30:41 AM by Albadon »

eeek

  • Guest
Re: 1.1 RC3 Package Manager
« Reply #5 on: September 09, 2006, 07:36:01 AM »
I cant install anything, packages or themes on my server because it runs in safe mode  :( could that be the problem?

I just install everything on a test server then ftp the the changed files accross, much easier than manually editing everything :)

examino

  • Guest
Re: 1.1 RC3 Package Manager
« Reply #6 on: September 09, 2006, 07:40:35 AM »
Tell me more... I don't understand the exact proccess...

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 1.1 RC3 Package Manager
« Reply #7 on: September 09, 2006, 08:23:03 AM »
What he means is just like i do ;)

i have a local testserver on my local machine here at home.
I have installed easyphp to it, and from there i can install software i want to test, like SMF and TP for instanse.

Install SMF (the version you have running live) then install TP to that on your testserver.

Then open your livesite through Cpanel or FTp, download settings.php and settings.bak.php to a folder so you know where you have them.
Then upload and overwrite all the files from your testinstall on your local server to your live forum.
When all the files are up there, upload the two settings.php and settings.bak.php to your live site again.

Then point your browser to install.php (for SMF upgrade)  and when that is done, point your browser to manual_tp_install.php and that will update the DB for TP.