Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

June 03, 2020, 03:04:07 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 190078
  • Total Topics: 20839
  • Online Today: 143
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 2
Guests: 44
Total: 46

Author Topic: 0.72b Not saving Articles (well one of them)  (Read 2463 times)

0 Members and 1 Guest are viewing this topic.

Offline Nokonium

  • Aging Hippie
  • Friends
  • *
  • Posts: 1384
    • Our-Local
0.72b Not saving Articles (well one of them)
« on: August 29, 2005, 07:18:31 AM »
I have two test portals, the essential difference, as far at Beta Testing is concerned, is one has Articles and one doesn't. On trying to check to see if some gremlins I have with the Menu Manager were common to both, I tried to create some articles on the Fiddlers Elbow. I already have a couple of links to posts in the menu and can add to the menu OK, (with the correct on and off buttons) but the article only saves the title and not the article itself. I have no problem with this on my SGR test site.

One essential install difference may be that SGR is a clean install of 0.72 into a clean SMF, whereas the Fiddlers Elbow has been updated with all the beta versions since 0.65. 

Offline Nokonium

  • Aging Hippie
  • Friends
  • *
  • Posts: 1384
    • Our-Local
Re: 0.72b Not saving Articles (well one of them)
« Reply #1 on: August 30, 2005, 03:12:18 PM »
I've now solved this by overwriting the Tportal source files in the stroppy installation.

Bjørn

  • Guest
Re: 0.72b Not saving Articles (well one of them)
« Reply #2 on: August 30, 2005, 03:54:29 PM »
Good to hear..I suspected it was outdated files that caused it.