News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

October 19, 2019, 08:38:18 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3756
  • Latest: Ocean
Stats
  • Total Posts: 189092
  • Total Topics: 20765
  • Online Today: 61
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 2
Guests: 45
Total: 47

Author Topic: Typo in TP_Mercury 1.1RC2 theme -- capitalization of word "Forum"  (Read 1547 times)

0 Members and 1 Guest are viewing this topic.

kulbrich

  • Guest
I may be the only person ever using this, but if someone wants to fix it ... in line 518 (well, of the version patched for TP) of the TP_Mercury theme, the text for "forum" should be "Forum" (uppercase) to match the other titles, when using the non-graphical navigation bar.

/Themes/tp_mercury11rc2/index.template.php

This is the line in question:

Code: [Select]
<a href="', $scripturl, '?action=forum">', ($settings['use_image_buttons'] ? '<img src="' . $settings['images_url'] . '/' . $context['user']['language'] . '/forum.gif" alt="forum" style="margin: 2px 0;" border="0" />' : 'Forum'), '</a>', $context['menu_separator'],

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: Typo in TP_Mercury 1.1RC2 theme -- capitalization of word "Forum"
« Reply #1 on: July 17, 2006, 03:57:06 PM »
Thanks for the note there :)