News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 11, 2019, 03:42:46 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189280
  • Total Topics: 20775
  • Online Today: 86
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 49
Total: 49

Author Topic: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY  (Read 12872 times)

0 Members and 1 Guest are viewing this topic.

Skal Tura

  • Guest
TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« on: May 27, 2006, 02:43:13 AM »
Hi,
  I'm the guy who administers this server, bart.artichost.net

Lately, we updated MySQL which required us to update Apache etc. we decided to up PHP & Zend also at the same run.

 Zend caused random PHP scripts to hang, and consume 100% CPU time. We hunted for this problem for a long time etc. we downgraded PHP + Zend for the timebeing, to just get things work(TM). Which failed, an We didn't notice until first trouble tickets!

 This caused this site to have session problems (fixed now, as you can see!), it was really simple, i cleared all the server PHP sessions + upgraded PHP to newest 4.x series PHP. It did the trick, and everything works now.

 The main reason why this happened was file ownership changes -> phpSuExec was temporally off at one point.

Anyways, this is fixed now :)

 - Skal / http://www.artichost.net

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #1 on: May 27, 2006, 02:53:17 AM »
And we from the TinyPortal Team cant thank you enough for fixing this :)

And also, thank you for loging in and tell us what went wrong and how you fixed it.

Regards
//Carina

Skal Tura

  • Guest
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #2 on: May 27, 2006, 03:02:20 AM »
Any one from Tinyportal dev-team is welcome to contact me personally and ask what's going on also :)

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #3 on: May 27, 2006, 04:18:00 AM »
Still seem to be problems using Firefox with sessions verifications error, cant post or reply to posts, nor use the shoutbox.
(Have cleared the loggs, cach, temp internet files, but still the same with errors.

In IE it work fine though.

Skal Tura

  • Guest
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #4 on: May 27, 2006, 04:51:13 AM »
Ahaa! If it works in IE it then cannot be a definate server problem, as it seems to be in your end. You should've mentioned that in the PM.

Try clearing FFOX caches, cookies etc. again, without having Tinyportal.net open.

I'm using ffox 1.5.0.3 @ Windows XP SP2 and no problems.

Skal Tura

  • Guest
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #5 on: May 27, 2006, 05:12:52 AM »
I have now tried both FFOX & IE, checked error_logs etc. and nothing on this yet. Looking deeper and deeper.

I was sure problems were fixed already.

Also tried from my laptop: no problems. no trying from different network alltogether.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #6 on: May 27, 2006, 05:13:33 AM »
Had problems until now, both in IE and FF after clearing out everything in the browsers.

But you seem to have found something taht caused it i think ?
This post made in FF

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #7 on: May 27, 2006, 05:15:04 AM »
This testpost made in IE

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #8 on: May 27, 2006, 05:15:38 AM »
Seem to be working in both IE and FF right now, even the shoutbox

Skal Tura

  • Guest
Re: TINYPORTAL/BLOCZONE SERVER ERRORS LATELY
« Reply #9 on: May 27, 2006, 05:18:27 AM »
I have not done anything since my initial post except updated system software (the very basic parts of the system, libraries etc.)

So i HIGHLY doubt they affect in ANY way.

I'm thinking that why people has been having problems is due to ISP caches/proxies etc. things like that, but i'm still looking for the possibility of this being a server problem. I also contacted 2 outside consults about these problems, might there be something i've missed and/or don't know?