TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

Members
Stats
  • Total Posts: 196,004
  • Total Topics: 21,330
  • Online today: 367
  • Online ever: 8,223 (February 19, 2025, 04:35:35 AM)
Users Online
  • Users: 0
  • Guests: 53
  • Total: 53

Fresh install of SMF 1.1 RC2 & Tiny Portal, No luck on Install

Started by desertcities, May 18, 2006, 12:13:31 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

desertcities

I just did a fresh install of SMF, applied the security patch, then used the Package Manager for Tiny Portal 0.86, and SMF tells me it cannot install TP because a file in my /packages directory is not set correctly. BUT IT IS! 

This is so frustrating.  I could not get TP to work on another site too that had a few mods, but this fresh install has no mods at all.  I have tripled-checked all permission and they are correct.  Why doesn't the Package Manager work to install the TP mod?

Do you folks offer paid installation?  I have no themese except for the SMF default.

I'm ready to give up.

Thank you very much.

Mark

G6Cad


desertcities

The error says the following:

"You cannot download or install new packages because the Packages directory or one of the files in it are not writable!"

However, the few files in the /Packages folder are CHMOD to 777 and I've been able to install and remove other mods, just to test.  So far this is still a virgin install along with the security patch.

I've deleted the TP zip file and re-uploaded via the Package Manage and I keep getting the same error msg.

I've checked, and re-checked, the permissions on all the folders and files listed in the TP installation doc too.

Thank you for any suggestion.

Mark

G6Cad

You say you have chmod the files IN the folder, but how about the Package folder it self?


desertcities


bloc

This happens when new temp files are created..they won't get the 777 treatment. In the end its the server setup that dictates this. On my previous host I could not do any package manager work..all had to be done manually.

But here is an idea: if you have experience with local webserver - on your pc - install into that the same SMF version and TP, then simply upload the changed files. Run manual_tp_install.php on the live installation to install the database tables, and you should be fine.

desertcities

No you lost me <grin>.

This particular SMF/TP setup is located at Pair.com which is a rather large world hosting facility.

I really hate to give up again, but I just cannot afford to spend more time on this.  I will remove TP.

Thank you very much for your time, though!  I do appreciate it.

Mark

dudau.lx.ro

i have the same problem..:(
y have try manual....and nothing..:(

dudau.lx.ro

y now that is working....on my server...
the first time it was instal very easy....but y what to be in the root folder...:((( now is not working..
can some1 tell me WTF is worng..:(( y keep tryng for the past 2 days

G6Cad

The manual install should work on all settings if you have followed the manual.
You can have missed the manual database files though, that you run from your browser.

This website is proudly hosted on Crocweb Cloud Website Hosting.