News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 23, 2019, 01:40:50 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188522
  • Total Topics: 20737
  • Online Today: 399
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 36
Total: 36

Author Topic: Wierd topic board border display...[solved]  (Read 1903 times)

0 Members and 1 Guest are viewing this topic.

Ciinien

  • Guest
Wierd topic board border display...[solved]
« on: July 24, 2005, 12:46:29 AM »
Bloc, if you get a minute, could you check out my live site? Somewhere along the way, my forum topic board (top and bottom graphics for the box) got borked up. I've changed the index_template.php file for Helios_Multi11 and that still doesn't correct it. Have I flipped a switch somewhere I can't find again? Is it something to do with the upshrinking mechanism?

Anyway, if you go to the forum, click on a forum with a topic, click to read the topic and you'll see what I mean. The pagination and everything else is there, just not the top and bottom bar graphiss themselves.

EDIT: I guess it would help if I looked in the right file...  :2funny:. I found the error I'd made while doing some code formatting in display_template.php. For some reason I thought it was okay that particular sleep-deprived editing session to cut the <img src...> parameters so they didn't run off the right edge of my monitor (in the editor). It is NOT okay to cut the parameter list apparently as this caused the pod graphics not to show.

Cheers!
Ci
« Last Edit: July 24, 2005, 03:36:25 AM by Ciinien »