News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 11, 2019, 11:33:02 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189280
  • Total Topics: 20775
  • Online Today: 86
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 38
Total: 38

Author Topic: Opera Browser - Problem with TP  (Read 3058 times)

0 Members and 1 Guest are viewing this topic.

akulion

  • Guest
Opera Browser - Problem with TP
« on: May 03, 2006, 08:59:26 AM »
Hi

I dont know if its just my browser or if anyone else will experience this problem as well

But when I browse to a thread which has over 10 replies the page dosent display fully

It loads fully but the lower end of the page (quickreply box) half of it gets cut off and I cant browse any further

I am using Opera 8.5

Can the devs look into this?

the theme I have on currently is Bz7

Thanks

Offline Nokonium

  • Aging Hippie
  • Friends
  • *
  • Posts: 1384
    • Our-Local
Re: Opera Browser - Problem with TP
« Reply #1 on: May 03, 2006, 10:26:53 AM »

akulion

  • Guest
Re: Opera Browser - Problem with TP
« Reply #2 on: May 03, 2006, 10:42:40 AM »
it says that topic is not available to me :p

but either ways im back to firefox now :D

subliminal

  • Guest
Re: Opera Browser - Problem with TP
« Reply #3 on: September 23, 2006, 06:25:11 PM »
Yeah, I have the same problems in Opera. The shoutbox layer expands all the way down the page beyond the bloc size... it's hard to read the forum depending on the location of the shoutbox bloc. And the javascript upshrink buttons are all wiggy. Sometimes they work, most of the time they don't. Ah well, at least tp rocks on Firefox and IE.

Offline Nokonium

  • Aging Hippie
  • Friends
  • *
  • Posts: 1384
    • Our-Local
Re: Opera Browser - Problem with TP
« Reply #4 on: September 24, 2006, 12:42:33 AM »
I've just added a shoutbox to the center block of one of my test boards and checked it with Opera 8.54 & 9.02 and I don't see any display problem. It sounds more likely to be theme related, is it the same if you use the SMF default theme?

What versions of SMF & TP are you using and what theme?

subliminal

  • Guest
Re: Opera Browser - Problem with TP
« Reply #5 on: September 24, 2006, 01:33:09 AM »
It happened in Babylon and Default. I figured it was an incompatability issue, so I upgraded to Opera 9.02 and tp works great now, no problems. I haven't used Opera in about two years and I just tested it on the old version I had today.  :uglystupid2:

Xarcell

  • Guest
Re: Opera Browser - Problem with TP
« Reply #6 on: September 24, 2006, 08:05:02 AM »
Good to hear it's fixed.

Offline bloc

  • Founder
  • *
  • Posts: 5217
    • Bloc
Re: Opera Browser - Problem with TP
« Reply #7 on: September 26, 2006, 03:46:13 PM »
Opera always done things their own way.. :) In 9 it seems they are finally gotten on track - not just my words either in fact.