News: September 21st, 2019, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.6.4! GET IT NOW!!!

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 14, 2019, 09:31:09 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 435
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 78
Total: 78

Author Topic: TP 0.8.6 / SMF 1.1 RC2 - "Undefined index" Errors  (Read 2731 times)

0 Members and 1 Guest are viewing this topic.

quicksylver

  • Guest
TP 0.8.6 / SMF 1.1 RC2 - "Undefined index" Errors
« on: April 06, 2006, 05:27:53 PM »
Theme I am using is "PnPn" - I've been trying to dig into alot of my .php files, but I'm not sure where it's referencing either of these indexes.

Getting alot of the following error:

 http://wow-wisdomwithin.com/forum/index.php?action=admin
Apply Filter: Only show the errors with the same message
8: Undefined index: show_dhtml_menu
File: /home/.billie/zedric/wow-wisdomwithin.com/forum/Themes/default/languages/TPortal.english.php (eval?)
Line: 94

Also getting alot of the following:

http://wow-wisdomwithin.com/forum/index.php?action=admin
Apply Filter: Only show the errors with the same message
8: Undefined index: top_avatar_resize
File: /home/.billie/zedric/wow-wisdomwithin.com/forum/Themes/default/Login.template.php (eval?)
Line: 300


Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: TP 0.8.6 / SMF 1.1 RC2 - "Undefined index" Errors
« Reply #1 on: April 07, 2006, 03:35:44 AM »
Do you have the Arcade mod installed to your site? (or any other mod)

I had that error before, but that came from the Arcade when i wanted the Chamiopnsblock to show.

quicksylver

  • Guest
Re: TP 0.8.6 / SMF 1.1 RC2 - "Undefined index" Errors
« Reply #2 on: April 07, 2006, 08:27:32 AM »
Nope. :)  Only have 1.1 RC2 and 0.8.6 of TP... 

Offline bloc

  • Founder
  • *
  • Posts: 5217
    • Bloc
Re: TP 0.8.6 / SMF 1.1 RC2 - "Undefined index" Errors
« Reply #3 on: April 08, 2006, 03:54:55 PM »
Its a couple of settings that needs to be set in that theme. Check out "current theme settings"

quicksylver

  • Guest
Re: TP 0.8.6 / SMF 1.1 RC2 - "Undefined index" Errors
« Reply #4 on: April 09, 2006, 01:22:44 PM »
Awesome.  Worked like a charm.  Made some adjustments in that area and all errors now not coming up.  I win the noob award!  Thanks Bloc.  Beautiful work, btw.