News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

October 18, 2019, 08:21:23 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3756
  • Latest: Ocean
Stats
  • Total Posts: 189090
  • Total Topics: 20764
  • Online Today: 73
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 42
Total: 42

Author Topic: Insert HTML link issue  (Read 2719 times)

0 Members and 1 Guest are viewing this topic.

redone

  • Guest
Insert HTML link issue
« on: June 06, 2005, 10:16:04 PM »
For some reason creating a link inside an article using the insert a HTML link creates code like this:

<a href="www.britportal.com/rss.php%22%20title=%22n%22">Test link[/url]


switch the toggle feature to HTML and this is what you see! Obviously correcting the HMTL and saving it fixes the issue but its a little strange.


Bjørn

  • Guest
Re: Insert HTML link issue
« Reply #1 on: June 07, 2005, 04:57:54 AM »
Probably the editors fault. Does it show correctly when you save it then?

redone

  • Guest
Re: Insert HTML link issue
« Reply #2 on: June 08, 2005, 09:47:40 AM »
Sorry for the delay. No it doesn't. You have to go into the code and fix it manually.

« Last Edit: June 08, 2005, 09:49:47 AM by redone »

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Insert HTML link issue
« Reply #3 on: June 08, 2005, 09:50:46 AM »
The editor has become such a pain in the arse. Ditch it Bloc!!! :)

Bjørn

  • Guest
Re: Insert HTML link issue
« Reply #4 on: June 08, 2005, 03:28:58 PM »
Yep. I am currently looking at fckeditor - latest version.