News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 12, 2019, 03:10:54 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189280
  • Total Topics: 20775
  • Online Today: 70
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 55
Total: 55

Author Topic: Panels Custom Actions  (Read 1679 times)

0 Members and 1 Guest are viewing this topic.

Offline lurkalot

  • Administrator
  • *
  • Posts: 6355
    • Camera Craniums
Panels Custom Actions
« on: September 19, 2018, 12:16:17 AM »
Panels: Custom Actions.  entering, forum in the custom actions only hides panels from the forum index page, and not the rest of the forum.  In my opinion that's a bug. Report here, https://www.simplemachines.org/community/index.php?topic=27642.msg3988726#msg3988726

No idea how long it's been like this though.

Offline @rjen

  • Support Team
  • *
  • Posts: 1931
    • FJR-club Nederland
Re: Panels Custom Actions
« Reply #1 on: September 19, 2018, 12:22:29 AM »
Not a big issue I guess . There is a specific setting to hide panels in forum. That works fine...
Running TP1.6.4 on SMF2.0 at: www.fjr-club.nl

Testing TP on SMF2.0
Testing TP on SMF2.1 RC2
Want to check what php version I am testing on? See: PHP Info

Offline lurkalot

  • Administrator
  • *
  • Posts: 6355
    • Camera Craniums
Re: Panels Custom Actions
« Reply #2 on: September 19, 2018, 12:50:29 AM »
Not a big issue I guess . There is a specific setting to hide panels in forum. That works fine...

Correct, not a big issue at all, but it's made someone question it.  It does State "Hide panels when in custom actions:"  I guess it depends whether forum is considered a custom action or not.  I would say it's not actually, but maybe some clarity in the docs, or perhaps edit the included example in the panel settings to cover this would suffice.  I guess looking at it this it's more of a irritation rather than a bug if I'm honest.
« Last Edit: September 19, 2018, 01:40:56 AM by lurkalot »