News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

April 08, 2020, 03:53:28 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3777
  • Latest: Mike
Stats
  • Total Posts: 189583
  • Total Topics: 20808
  • Online Today: 65
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 0
Guests: 34
Total: 34

Author Topic: Inserting images from quicklist does not work in new editor  (Read 3091 times)

0 Members and 1 Guest are viewing this topic.

Offline tino

  • Developer
  • *
  • Posts: 1738

Offline lurkalot

  • Administrator
  • *
  • Posts: 6474
    • Camera Craniums
Re: Inserting images from quicklist does not work in new editor
« Reply #31 on: February 17, 2018, 03:21:24 PM »
Before I zip 141 up, just wondering, was there anything done to avatar width / height in 141 ?  They all appear square everywhere except the user block, where it's stretched out of proportion. You can see on the left hand side of this screenshot.

Offline tino

  • Developer
  • *
  • Posts: 1738
Re: Inserting images from quicklist does not work in new editor
« Reply #32 on: February 17, 2018, 03:24:40 PM »
Before I zip 141 up, just wondering, was there anything done to avatar width / height in 141 ?  They all appear square everywhere except the user block, where it's stretched out of proportion. You can see on the left hand side of this screenshot.

Yeh it was changed to fix @rjen’s issue. Seems it’s introduced the old issue. I’ll have a think about it.

I’ll create a pull request against the main repo tomorrow and we’ll use that as a zip.

Offline lurkalot

  • Administrator
  • *
  • Posts: 6474
    • Camera Craniums
Re: Inserting images from quicklist does not work in new editor
« Reply #33 on: February 17, 2018, 03:38:22 PM »
Before I zip 141 up, just wondering, was there anything done to avatar width / height in 141 ?  They all appear square everywhere except the user block, where it's stretched out of proportion. You can see on the left hand side of this screenshot.

Yeh it was changed to fix @rjen’s issue. Seems it’s introduced the old issue. I’ll have a think about it.

I’ll create a pull request against the main repo tomorrow and we’ll use that as a zip.

Thanks, yep that'll be fine I can zip it up from there no problem. Just give me a nod.  ;)