News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 18, 2019, 08:51:08 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 332
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 126
Total: 126

Author Topic: error when trying to install TP  (Read 3962 times)

0 Members and 1 Guest are viewing this topic.

jessie

  • Guest
error when trying to install TP
« on: March 19, 2006, 03:09:45 PM »
hi all,
I've been getting the same error 5 times in a row so I went ahead and did a manual upload and put it in my main directory for my forum but I keep getting this error:


2: copy(/home/public_html/forum/Themes/default/images/divider.gif): failed to open stream: Permission denied
File: /home/public_html/forum/Sources/Subs-Package.php
Line: 961

jessie

  • Guest
Re: error when trying to install TP
« Reply #1 on: March 19, 2006, 03:11:32 PM »
Forgot to add that I get this error on the bottom of my forum main page as well:


Fatal error: Call to undefined function: tportal_version() in /home/public_html/forum/Sources/Load.php(1040) : eval()'d code on line 345


thanks again

TwinsX2Dad

  • Guest
Re: error when trying to install TP
« Reply #2 on: March 19, 2006, 03:35:45 PM »
What version of SMF are you running and what mods do you have installed? Which version of TP are you trying to install?

jessie

  • Guest
Re: error when trying to install TP
« Reply #3 on: March 19, 2006, 03:44:57 PM »
What version of SMF are you running and what mods do you have installed? Which version of TP are you trying to install?

hi dad,
I am running SMF 106, current version and what mods? I have these only listed:
Mod Name     Version      
1.    SMF 1.0.6 Update    1.0    
2.    SMF 1.0.6 Update    1.0    
3.    SMF 1.0.6 Update    1.0    
4.    TinyPortal    0.86    

umm should i have 3 dup updates... howd all those get in there :) lol

TwinsX2Dad

  • Guest
Re: error when trying to install TP
« Reply #4 on: March 19, 2006, 04:23:46 PM »
That's probably your problem. Try uninstalling the last two, then clear your cache and try TP again.