News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 18, 2019, 07:29:25 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 332
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 112
Total: 112

Author Topic: fatal error after install  (Read 3415 times)

0 Members and 1 Guest are viewing this topic.

fizzo

  • Guest
fatal error after install
« on: March 12, 2006, 02:56:02 PM »
After installing  i get this error:

Fatal error: Call to undefined function: tportal_version() in /home/.ben/leimer/saoutpost.com/Sources/Load.php(1607) : eval()'d code on line 442

www.saoutpost.com
i have attached the load file.

[attachment deleted by admin]
« Last Edit: April 19, 2006, 04:54:53 PM by G6 »

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: fatal error after install
« Reply #1 on: March 12, 2006, 11:01:57 PM »
I don't think it's related to the Load.php file. May I suggest you upload all the TP files again and overwrite the existing ones?

fizzo

  • Guest
Re: fatal error after install
« Reply #2 on: March 13, 2006, 06:22:24 AM »
i did uplaod the files yesterday 3 seperate times and had the same problem

TwinsX2Dad

  • Guest
Re: fatal error after install
« Reply #3 on: March 13, 2006, 07:19:04 AM »
Which FTP client did you use to do it? Some will botch the transfer of various file types, when left to their own auto-setting devices.

Just one file sent binary instead of ASCII can hose up the whole works.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: fatal error after install
« Reply #4 on: March 13, 2006, 07:31:07 AM »
After looking at your site again, it appears that TinyPortal did not install properly. I would suggest you run the manual install and copy the files over once more to see if that will help. If that doesn't work we can take a look at it for you if you want to give one of us access.

fizzo

  • Guest
Re: fatal error after install
« Reply #5 on: March 13, 2006, 10:13:08 AM »
thanks for the fast response on this.

i just switched to a new host recently and just discovered that they have some extra web security added to the server.  it was allowing me to install and setup some things but not others.  i will disable the security when i get home from work tonight and try another install and get back to you on whether it works or not.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: fatal error after install
« Reply #6 on: March 13, 2006, 02:59:15 PM »
Server down? I can't get in. I have to head home in a few minutes. I'll see if I can't get on then.

fizzo

  • Guest
Re: fatal error after install
« Reply #7 on: March 13, 2006, 03:30:39 PM »
i  aplogize.  we just transferred to a new host about a week ago and are still getting acclimated to using their service.  apparently, when i assing your ftp acct to the url i am actully assinging the url to your folder (not the other way around of allowing your folder access to be that of the current saoutpost.com files). 

here is what i am going to do.  i created a new url subdomain @ http://www.example2@saoutpost.com  and i have setup a new db.  when i get home from work in a little over an hour (pending on driving conditions since we got a ton of snow today)  i will do a fresh install using the ftp info i gave youof the forums to that site, install your mod, and see if it works.  if i have the same error i will let you know so you can take a look at it.

fizzo

  • Guest
Re: fatal error after install
« Reply #8 on: March 13, 2006, 05:33:39 PM »
alright - everything is solved.  i have too much of a nuke background and expect everything will be done backwards to get it running right and i was going about installing the software all wrong.

thanks for your time.