News: September 21st, 2019, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.6.4! GET IT NOW!!!

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 22, 2019, 03:01:08 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188947
  • Total Topics: 20756
  • Online Today: 109
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 84
Total: 84

Author Topic: Donde puedo descargar un theme compatible con tp?  (Read 2521 times)

0 Members and 2 Guests are viewing this topic.

Mauro1979

  • Guest
Donde puedo descargar un theme compatible con tp?
« on: July 14, 2010, 04:30:06 PM »
Hola!!

Disculpen mi ignorancia, o si hago una pregunta obvia o repetida, pero estoy buscando themes compatibles con Tinyportal, y no encuentro por ningún lado...  :-[

Alguna ayuda, please...

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Donde puedo descargar un theme compatible con tp?
« Reply #1 on: July 14, 2010, 05:10:38 PM »
Hola Mauro1979,

Bienvenido al sitio de soporte TP.

¿Qué versiones de SMF y TinyPortal está utilizando?

ZarPrime

Mauro1979

  • Guest
Re: Donde puedo descargar un theme compatible con tp?
« Reply #2 on: July 14, 2010, 05:29:00 PM »
Gracias por tu bienvenida y pronta respuesta!!  ;)

La versión actual de mi foro es 1.1.11, y la del mod de tp 0.983 

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Donde puedo descargar un theme compatible con tp?
« Reply #3 on: July 14, 2010, 05:46:35 PM »
In Spanish ...
Bueno, ese es el problema. Versión 0.9.8 es la única versión del TinyPortal que requiere modificaciones en el tema para que funcione con TinyPortal. Hay 3 autores tema que hizo temas que trabajó con esta versión de TP. Te daré las que se encuentran con sus sitios ...
1.  Bloc ~ http://www.blocweb.net/index.php
2.  Crip ~ http://www.jpr62.com/theme/index.php
3.  DzinerStudio ~ http://www.dzinerstudio.com/

Usted puede comprobar con los 3 sitios y ver si alguno de ellos aún tiene temas disponibles para TinyPortal 0.9.8. Hemos discutido la posibilidad de que aquí en este sitio de hacer algunos de los antiguos temas TP 0.9.8 disponible aquí, pero no hemos tomado una decisión todavía. Todavía puede hacer que en algún momento en el futuro, sino por la edad que esa versión de TP es, no puede happpen. En este momento, este es el único consejo que puedo darle. Lo siento.

In English ...

Well, that is the problem.  Version 0.9.8 is the only version of TinyPortal that required edits to the theme to make it work with TinyPortal.  There are 3 theme authors that made themes that worked with this version of TP.  I will give you those along with their sites ...
1.  Bloc ~ http://www.blocweb.net/index.php
2.  Crip ~ http://www.jpr62.com/theme/index.php
3.  DzinerStudio ~ http://www.dzinerstudio.com/

You could check with those 3 sites and see if any of them still have any themes available for TinyPortal 0.9.8.  We have discussed the possibility here on this site of making some of the old TP 0.9.8 themes available here, but we have not come to a decision yet.  We may still do that at some time in the future but because of how old that version of TP is, it may not happpen.  At this time, this is the only advice that I can give you.  Sorry.

ZarPrime

Edit:  Also, if it will help, Crip has a conversion guide for converting older SMF 1.1.x themes for use with TP 0.98.  That guide is locateed here --> http://web.archive.org/web/20070704194247/http://www.cripcan.com/cripconvert.htm

In Spanish ...
Edit: Además, si va a ayudar, Crip tiene una guía de conversión para la conversión de más edad SMF 1.1.x temas para su uso con TP 0,98. Dicha guía es locateed aquí --> http://web.archive.org/web/20070704194247/http://www.cripcan.com/cripconvert.htm

Mauro1979

  • Guest
Re: Donde puedo descargar un theme compatible con tp?
« Reply #4 on: July 14, 2010, 07:01:17 PM »
Ok, me queda claro. Al menos, sé donde está el problema. A partir de esos datos, trataré de encontrar la solución.

Gracias por la ayuda! :)