News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 14, 2019, 06:51:57 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 435
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 48
Total: 48

Author Topic: 86 errors instantly related to all logs  (Read 2050 times)

0 Members and 1 Guest are viewing this topic.

Offline ~FS~grizz

  • Jr. Member
  • **
  • Posts: 33
86 errors instantly related to all logs
« on: June 22, 2010, 11:20:41 PM »
Link to my site:http://www.temp.forgotten-soldiers.com
SMF version: SMF 2.0 RC3
TP version: TP 1b5
Theme name and version: default Core
Browser Name and Version: FireFox/3.6.3
Mods installed: was upgraded from SMF 1.11.1 with many mods - now only TP installed
Related Error messages:
Code: [Select]
http://www.temp.forgotten-soldiers.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: pruning_log_desc

Code: [Select]
http://www.temp.forgotten-soldiers.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: scheduled_log_desc

Code: [Select]
http://www.temp.forgotten-soldiers.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: spider_log_desc

Code: [Select]
http://www.temp.forgotten-soldiers.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: logs

There are instantly 86 of this type of errors when I clear the error log.... my site does not display anything but the left bar across whole page
AND
this is on a freshly set up test site.
SMF 1.11.1 and TinyPortal 1b5 was set up
database was copied over and working fine it seemed
upgraded from SMF 1.11.1 to SMF 2.0RC3
forums displayed fine and members as well
applied TP and instant errors
as well as nothing on homepage other than left blocks stretched across whole page

Offline ~FS~grizz

  • Jr. Member
  • **
  • Posts: 33
Re: 86 errors instantly related to all logs
« Reply #1 on: June 23, 2010, 12:14:35 AM »
ok - have not been able to search anything related to this,
BUT
I looked over blocks and settings and started turning some off and I am getting homepage fixed!!!!

The  mod section button on menu is not appearing anymore and drop downs are blank, some until I go to that section.
Not sure if that is related to the constant errors about logs thta I am getting.

and
« Last Edit: June 23, 2010, 12:49:22 AM by ~FS~grizz »

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: 86 errors instantly related to all logs
« Reply #2 on: June 23, 2010, 08:45:57 AM »
~FS~grizz,

As you correctly surmised, the problem with the left panel stretching across the entire page is most likely bad code in a block.  I would turn off all the blocks that have code (not the standard blocks) and turn them on one at a time until you figure out what block code is causing the problems.  In my experience, these problems are most likely caused by code that works fine with SMF 1.1.11 and TP 1.0 beta 4.  In this case, that code would have to be updated for the newer versions.  You may also have code in articles that needs to be updated.

ZarPrime

Offline ~FS~grizz

  • Jr. Member
  • **
  • Posts: 33
Re: 86 errors instantly related to all logs
« Reply #3 on: June 23, 2010, 12:37:27 PM »
yes ZarPrime,
had a block that needed updating - it's removed for now and homepage is fine.

only problem is really the constant errors related to logs and the mod section not appearing as shown in images posted
anyone have this happen or have an idea of where I should be going with this?

Code: [Select]
http://www.temp.forgotten-soldiers.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: pruning_log_desc
Apply Filter: Only show the errors from this file
File: /home/****/public_html/temp/Sources/Admin.php

All of the undefined indexes point to same file
I have run repair settings and no problems show up with it.
I don't know enough about this to understand what is wrong here.

Strangely I noticed today that I cannot log out of site the test site either.....I click logout and nothing happens

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: 86 errors instantly related to all logs
« Reply #4 on: June 23, 2010, 05:05:08 PM »
That error isn't related to TinyPortal that I can tell. I'd post at SMF And see. In fact, you may find something if you search.

Offline ~FS~grizz

  • Jr. Member
  • **
  • Posts: 33
Re: 86 errors instantly related to all logs
« Reply #5 on: June 23, 2010, 05:47:02 PM »
that explains why I can't find anything related here,
thanks,
will go post over there!