Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

January 22, 2021, 05:43:11 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 191741
  • Total Topics: 20939
  • Online Today: 62
  • Online Ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 45
Total: 45

Author Topic: Big mess with layout after upgrading/re-installing  (Read 5784 times)

0 Members and 1 Guest are viewing this topic.

Muziek4um

  • Guest
Big mess with layout after upgrading/re-installing
« on: June 09, 2010, 07:29:08 AM »
Hello,

I have a big mess with my layout after having installed TinyPortal 1.0 beta 5-1  on my fresh SMF 1.1.11 installation..

First I did an upgrade and that messed up the layout as well so I thought maybe it's because I have did upgrade so I decided to delete all old files and install the forum and portal totally from scratch, and when thats working make it read the old database.

Everything fine so far with the installation and making it read the old database again.

- But now the side bars really show far to big caracters and specially in  the titles. All the Blocks in fact.
- The sitemap is there but can't be seen on the portal or anywehere, you se only the title
- Frontpage items taken from the forum can't be seen seem to be overided by the RSS feeds I have.(I will remove all RSS feeds to see what happens) ....few minute slater, I have remoed all rss and items taken from forum rto frontpage can't be seen at all. :buck2:

Have a look at www.muziek4um.nl (yes I put it life as I thought it's only little layout issue, besides that I have all kinda backups ffor case of emergency)

So far I'm working with the default layout and/or Babylon and all the same problem. Haven't added the custom layout yet(those are from the none updated version).

And now my question is: is this purely a stylesheet issue(and shall I change that one according the old stylesheets) or should I take care of something else?

Thanks in advance for any help.

Grtz,
Ed.
.
« Last Edit: June 09, 2010, 07:57:47 AM by Muziek4um »

Offline IchBin

  • Developer
  • *
  • Posts: 16231
Re: Big mess with layout after upgrading/re-installing
« Reply #1 on: June 09, 2010, 10:43:08 AM »
A couple of things:

1. You are missing the SMF copyright. You will not get support here until you have fixed that problem.
2. I receive an error when trying to go into any of your boards that it cannot load the main template.

The font issues and stuff are because of CSS changes. If you don't like them, simply change what you don't like.

Muziek4um

  • Guest
Re: Big mess with layout after upgrading/re-installing
« Reply #2 on: June 09, 2010, 11:17:30 AM »
SMF copyright gone? Huh... I didn't even notice...
Let me check...

Well, it's still there, but you have to sscroll all the way down. Thats what i'm saying... the layout is all messed up. Anyway... I will play around with the css then.

And will also check to enter the boards as a guest. Weird things man. That thing seemde right wehen i was doing it in the test version.
« Last Edit: June 09, 2010, 11:22:41 AM by Muziek4um »

Muziek4um

  • Guest
Re: Big mess with layout after upgrading/re-installing
« Reply #3 on: June 09, 2010, 11:35:58 AM »
OMG something seriously wrong now, I cant find the maintemplate either.

Thanks for mentioning Ich Bin.

Muziek4um

  • Guest
Re: Big mess with layout after upgrading/re-installing
« Reply #4 on: June 09, 2010, 03:22:34 PM »
Okay, didnt get it to work so had to put back the backup.

Now the SMF part is working. And YES! The copyright is also back. haha, (actually have no idea why it had disappeared 'cause it was a fresh installation but anyway).
The TP part is in the admin panel but the side bars disappeared.
Guesss the new installation changed something in the database.
Same when I hide or unhide in the admin section.

Can I change this manually? Or will I have to put back the database backup?
« Last Edit: June 09, 2010, 03:30:01 PM by Muziek4um »

Offline IchBin

  • Developer
  • *
  • Posts: 16231
Re: Big mess with layout after upgrading/re-installing
« Reply #5 on: June 09, 2010, 03:48:16 PM »
Have no idea where you are at, or what you have going on. I'd suggest you upgrade though as you are several versions off in SMF. Considering the security exploits that have been fixed since your version.