News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 16, 2019, 02:07:50 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188512
  • Total Topics: 20736
  • Online Today: 26
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 16
Total: 17

Author Topic: 1.0 beta 4 corrupt package?  (Read 3247 times)

0 Members and 1 Guest are viewing this topic.

Paranoimia

  • Guest
1.0 beta 4 corrupt package?
« on: May 25, 2009, 04:02:09 PM »
Link to my site: http://vongnation.co.uk
SMF version: 1.1.8
TP version: 1.0 beta 3
Theme name and version: SlickPro Graphite v2
Browser Name and Version: Firefox 3
Mods installed: Spoiler Show & Hide / CBI 1.0a / Users Online Today
Related Error messages: "The package you tried to upload either is not a valid package or has become corrupted."


I'm running SMF 1.1.8 with TP 1.0 beta 3, and am trying to upgrade to TP 1.0 beta 4.

I've downloaded 'tinyportal10beta4.zip' 4 times now, and each time I upload it via the Package Manager, I get the error: "The package you tried to upload either is not a valid package or has become corrupted."

I have 3 mods installed on SMF (Spoiler Show & Hide, CBI 1.0a and Users Online Today), but I don't think these would be relevant at this stage, and besides, they've never prevented me upgrading TP before.

So... any ideas/suggestions as to what the cause may be?

Off to bed now, but will check back tomorrow. Thanks in advance.
« Last Edit: May 26, 2009, 06:16:47 AM by Paranoimia »

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
Re: 1.0 beta 4 corrupt package?
« Reply #1 on: May 25, 2009, 04:44:10 PM »
Have you checked the permissions on the file? I have downloaded it and it worked fine on several sites.

rumboogy

  • Guest
Re: 1.0 beta 4 corrupt package?
« Reply #2 on: May 25, 2009, 04:46:54 PM »
Worked fine on my site too....I just installed. No problems.

Wally

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: 1.0 beta 4 corrupt package?
« Reply #3 on: May 25, 2009, 05:59:27 PM »
Paranoimia,

The package is fine.  Did you revert your Forum to the SMF default theme before trying to install it?

ZarPrime

Offline nightbre

  • Jr. Member
  • **
  • Posts: 10
Re: 1.0 beta 4 corrupt package?
« Reply #4 on: May 25, 2009, 07:31:45 PM »
I have also installed the new version today on a clean install without any issues.

Just to jump off subject a little,

Quote
I'm running SMF 1.1.8 with TP 1.0 beta 3, and am trying to upgrade to TP 1.0 beta 4.

You should also be at smf 1.1.9 now since this fixes a serious security issue with smf 1.1.8 if you are unaware of this.

Paranoimia

  • Guest
Re: 1.0 beta 4 corrupt package?
« Reply #5 on: May 26, 2009, 04:16:59 AM »
Okay, I'll try again after setting the forum to the default theme.

I have also installed the new version today on a clean install without any issues.

Just to jump off subject a little,

Quote
I'm running SMF 1.1.8 with TP 1.0 beta 3, and am trying to upgrade to TP 1.0 beta 4.

You should also be at smf 1.1.9 now since this fixes a serious security issue with smf 1.1.8 if you are unaware of this.

I tried upgrading to 1.1.9 last night, but all I got was an error about old/outdated language files. I'll try that again, as I suspect that may also be down to the theme.

My forum is a gaming clan site, and is set so that all registrations require admin approval. From what I've read about the attacks, they are initiated by an avatar upload... so my forum should be secure... am I correct?

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
Re: 1.0 beta 4 corrupt package?
« Reply #6 on: May 26, 2009, 04:35:22 AM »
You should be trying to upgrade using the default theme. All installs, upgrades should be done thru the default theme.

Paranoimia

  • Guest
Re: 1.0 beta 4 corrupt package?
« Reply #7 on: May 26, 2009, 06:16:28 AM »
All upgrades done now... even SMF.

Seemed to be caused by chmod permissions having been changed between my last update and this one. Not changes made by myself, I must add... I don't tinker with any file permissions unless absolutely necessary. Wondering if my host has restored some files at some point and affected permissions.

Still, sorted now... thanks for the input, everyone!

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
Re: 1.0 beta 4 corrupt package?
« Reply #8 on: May 26, 2009, 07:02:00 AM »
No problem, glad you got it sorted.