News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 20, 2019, 09:11:33 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189262
  • Total Topics: 20773
  • Online Today: 70
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 43
Total: 43

Author Topic: Moved site from dedicated DirectAdmin to go-daddy hosting, can't figure out...  (Read 24460 times)

0 Members and 1 Guest are viewing this topic.

Offline hygron

  • Full Member
  • ***
  • Posts: 242
OK.  Problems with boomersliveband.com solved & I finally got hygronomics.com to resolve. at database.

But! Still getting error message in repair settings.php
Quote
Some settings are not being shown because the MySQL connection information is incorrect.

I have checked all paths info several times.

And: when attempting hygronomics.com/forum1, I get this message

Quote
Warning: require_once(/home/hygron/domains/hygronomics.com/public_html/forum1/Sources/QueryString.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/h/y/g/hygron/html/hygronomics.com/forum1/index.php on line 54

Fatal error: require_once() [function.require]: Failed opening required '/home/hygron/domains/hygronomics.com/public_html/forum1/Sources/QueryString.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/h/y/g/hygron/html/hygronomics.com/forum1/index.php on line 54

thanks for hanging in there for me Team & Supporters.
This has always been a great Support site;  especially if you are willing to get your hands dirty.

H

Offline hygron

  • Full Member
  • ***
  • Posts: 242
Could this be the issue?

Code: [Select]
string ob_sessrewrite(string buffer)
- rewrites the URLs outputted to have the session ID, if the user
  is not accepting cookies and is using a standard web browser.
- handles rewriting URLs for the queryless URLs option.
- can be turned off entirely by setting $scripturl to an empty
  string, ''. (it wouldn't work well like that anyway.)
- because of bugs in certain builds of PHP, does not function in
  versions lower than 4.3.0 - please upgrade if this hurts you.
*/


Offline hygron

  • Full Member
  • ***
  • Posts: 242
bump

I am bumping my thread, because this problem is not resolved, it is the same problem that was wrong with boomerslive, and "skhilled" you didn't say what you did to resolve that issue.

thanks for the response

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Every time you get an error that tells you it cant open a file, you have 3 reasons,

1. Permissions are wrong, if they are wrong, the files will not be read and the server markes them it cant open them

2. Files are missing, the server cant find the files because they are not there where it searches for them.

3. The paths are wrong, the server looks for a file according to what the DB tells it to, but the server cant find the file/folder on that location

Download the repair settings.php fron the SMF forum, upload it to the folder you have your forum installed to. point the browser to the file and make sure your forum have the correct paths there, AND that your forum are connection to the CORRECT database.



Offline hygron

  • Full Member
  • ***
  • Posts: 242
I will check permission once again, but I did already. Always the 1st thing to do.

My paths to database are correct or I couldn't get to repair settingphp,

I ran repair settingphp, g6, and that is why I posted. 
and  when I get there.  I see the error messages that are posted 3 posts ^up

I checked for querystringphp, and Sources, but I can't see a problem there.

Thanks for checking in.  I wouldn't be here if:
A. permissions hadn't been checked
B. I checked and resolved paths
C. I ran repair settingphp

Back later.  I will do all these for the 10th time.

thanks G6.  I missed you the past 3-4 days.

Peace, God Bless


the only thing I can imagine is that it is taking 3-4 days to resolve database change

Offline hygron

  • Full Member
  • ***
  • Posts: 242
Ok.  I did find an issue with permissions.  ;) evidently when I uploaded to godaddy.  that server chmod to 705.  I am adjusting.  :uglystupid2: thanks for helping  :)

Will post success when appropriate.

Offline hygron

  • Full Member
  • ***
  • Posts: 242
NOpe.  It's not permissions.  repair settingsphp.  still doesn't fix it!

I followed the same procedures, and db.paths that skhilled and I used to get one of my other sites up, but I still cannot get past this q

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
ALL folders to 755
ALL files to 644

Offline hygron

  • Full Member
  • ***
  • Posts: 242
I still get this

Some settings are not being shown because the MySQL connection information is incorrect.
Critical Settings


and using url http://hygronomics.com/forum1 , I get:

Warning: require_once(/home/hygron/domains/html/hygronomics.com/forum1/Sources/QueryString.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/h/y/g/hygron/html/hygronomics.com/forum1/index.php on line 54

Fatal error: require_once() [function.require]: Failed opening required '/home/hygron/domains/html/hygronomics.com/forum1/Sources/QueryString.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/h/y/g/hygron/html/hygronomics.com/forum1/index.php on line 54


ON another note...

I looked in php admin.  I noticed all the loaded backup files have a prefix of backup_smf_ , instead of smf_     Could this be the issue?

G6 I just saw your latest response.  Are you saying that if I set the chmod 777, I need to go back, and do 755 for folders, and 644 for files.

Sorry, I have to go.  I just got some extremely bad news, and this is becoming irrelevant.

Later. Peace, and God Bless

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
you can try changing the prefix in your setting.php file in the root of your smf forum to backup_smf_ and see if that fixes your issue.

change
Code: [Select]
$db_prefix = 'smf_';

to

Code: [Select]
$db_prefix = 'backup_smf_';