News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 22, 2019, 02:33:07 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188947
  • Total Topics: 20756
  • Online Today: 103
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 2
Guests: 97
Total: 99

Author Topic: Duda con versiones  (Read 2557 times)

0 Members and 1 Guest are viewing this topic.

gorgon7

  • Guest
Duda con versiones
« on: April 01, 2009, 12:17:17 PM »
hola, tengo smf 1.1.8 y instalé tinyportal 1.0beta3 pero no me deja insertar bloques nuevos

Sin embargo , instale 1.0.6beta 2 y me deja ponerlos, es justamente este menú que no se muestra en la otra versión y por eso no me deja.



Mi duda es la siguiente , he de seguir con esta versión ?
o modificando algo de la otra podré ver ese menu para poner bloques ?

Encontré esta web: http://docs.tinyportal.co.uk/index.php?topic=140
pero no sé para que sirve , tengo que hacer esa modificaciones ?

Gracias por leerlo.

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Duda con versiones
« Reply #1 on: April 01, 2009, 12:55:05 PM »
Hi gorgon7,

Bienvenido a TinyPortal.

En la versión beta 3, las opciones visuales se encuentran en la misma página donde se crea el bloque. En la parte inferior de la página en la que se crea el bloque de buscar la opción de [Ocultar] o [Mostrar] visual opciones. Si hace clic en [Mostrar] visual opciones se ampliará para que pueda seleccionar las opciones que desee.

Translated to English ...

Welcome to TinyPortal.

In beta 3, the visual options are located on the same page where you create the block.  At the bottom of the page where you create the block look for the option to [Hide] or [Show] the visual options.  If you click [Show] the visual options will expand so that you can select the options that you want.

ZarPrime

gorgon7

  • Guest
Re: Duda con versiones
« Reply #2 on: April 01, 2009, 01:13:55 PM »
Gracias por responder, es que no se me ven los botones jeje.

Lo mas seguro es instalar smf 1.1.8  + tinyportal 1.0beta 3 ?

Otra cosa, es que no entiendo muy bien el  inglés , pero lo que dice en esta web:
http://docs.tinyportal.co.uk/index.php?topic=140, tengo que hacerlo ? o es opcional ?


Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: Duda con versiones
« Reply #3 on: April 01, 2009, 04:49:43 PM »
No debo haber entendido su pregunta original. Hacer entender algo de español pero no tan bien.

Enlace a tu sitio web: --
SMF versión: --
TP versión: --
Tema nombre y la versión: --
Mods instalados: --
Los mensajes de error relacionados: --

Es seguro para instalar TP beta 3, pero puede que quiera esperar un poco como beta 4 se fuera pronto. En la mayoría de los casos, puede utilizar el Gestor de paquetes SMF desinstalar la versión que tienen ahora y, a continuación, utilizar el Gestor de paquetes para instalar la beta 3

1.  How do I Install TinyPortal?

2.  Si obtiene errores entonces usted tendrá que hacer una instalación manual.

3.  How do I manually install TinyPortal

Por último, para mostrar un bloque que ha creado, debe configurar el punto de vista visual, donde las opciones de mostrar el bloque. ¿Cómo hacer esto depende de la versión de TP que usted está utilizando.

Translated to English ...

I must not have understood your original question.  I do understand some Spanish but not that well.

Link to your site: --
SMF version: --
TP version: --
Theme name and version: --
Mods installed: --
Related Error messages: --

It is safe to install TP beta 3, but you may want to wait a little bit as beta 4 will be out soon.  In most cases, you can use the SMF Package Manager to uninstall the version you have now, and then also use the package Manager to install beta 3.

1.  How do I Install TinyPortal?

2.  If you get errors then you will have to do a manual install.

3.  How do I manually install TinyPortal

Finally, to show a block that you have created, you must set the visual options of where to show the block.  How you do this depends on what version of TP you are using.

ZarPrime