News: April 7th, 2019, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.6.3! GET IT NOW!!!

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 16, 2019, 10:04:02 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3752
  • Latest: Alizee
Stats
  • Total Posts: 188888
  • Total Topics: 20752
  • Online Today: 51
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 52
Total: 53

Author Topic: ./Themes/default/index.template.php error with tp 0983  (Read 4622 times)

0 Members and 1 Guest are viewing this topic.

laughoften

  • Guest
./Themes/default/index.template.php error with tp 0983
« on: November 13, 2008, 10:36:24 AM »
Hi,


SMF version: 1.1.7
TP version: 0.983
Theme name and version: Default Core
Mods installed: 1. Remove SMF Logo 1.2   [ Uninstall ] [ List Files ] [ Delete ] 
2. Hide Info Center From Guests 1.0   [ Uninstall ] [ List Files ] [ Delete ] 
3. SMF Trader System 1.2   [ Uninstall ] [ List Files ] [ Delete ] 
4. SMF 1.0.14 / 1.1.6 Update 1.0   [ List Files ] [ Delete ] 
5. SMF 1.0.15 / 1.1.7 Update 1.0   [ Uninstall ] [ List Files ] [ Delete ] 
6. SMF Classifieds 1.2.12   [ Uninstall ] [ List Files ] [ Delete ] 
7. Advanced Login Form 1.0   [ Uninstall ] [ List Files ] [ Delete ] 
8. Advanced Contact Form 1.02  [ List Files ] [ Delete ] 
9. Custom Copyright 1.1   [ Uninstall ] [ List Files ] [ Delete ] 
10. Contact Page 1.1   [ Uninstall ] [ List Files ] [ Delete ] 
11. Bakers Dozen Pages 1.01   [ Uninstall ] [ List Files ] [ Delete ] 
12. Look But No Read 1.2   [ Uninstall ] [ List Files ] [ Delete ] 
13. simplemp 3.1   [ Uninstall ] [ List Files ] [ Delete ] 
14. Custom Profile Field Mod 3.19   [ Uninstall ] [ List Files ] [ Delete ] 
15. Are You Human? Anti-Bot Registration Check 1.3   [ Uninstall ] [ List Files ] [ Delete ] 
16. TinyPortal 0.983   [ Uninstall ] [ List Files ] [ Delete ] 

Related Error messages: ./Themes/default/index.template.php Test Failed


I installed this after reading another post even with the index error.

I am trying to figure out how to edit the Index file. In the zip file I noticed that all of the mod files are MPEG and I am unable to open these. I did look at the modifications for this version and the files it says to look for I don't have.

Can someone please help me with this.

Thanks in advance
« Last Edit: November 13, 2008, 03:07:43 PM by laughoften »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis

laughoften

  • Guest
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #2 on: November 13, 2008, 11:21:32 AM »
Hi,

Yes

I just found a post where someone was having some of the same problems.
http://www.tinyportal.net/index.php?topic=14195
I did manage to locate all of the files and codes in that post and it seems that all of these modifications were all ready in the correct files.

So I am stumped as to what exactly I am supposed to be doing lol !!

I do notice that the forum button as well as a few others do not highlight when I am on that particular page.

EX:
I click forum and home highlights, I click multiplayer and home highlights, etc.

The strange part is everything but that seems to be working okay as far as I know (First time using tp)

I also have a box at the bottom in the center that won't go away. I have checked and double checked and all of the boxes I have allowed are correct. I did have a news box in the center and deleted it but that box won't go away. It says "The article isn't active, hasn't been approved yet, or simply does not exist. "

Thanks so much!!  I think this is a great portal. Just a few beginning hiccups lol!!

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #3 on: November 13, 2008, 11:26:12 AM »
Did you click my link i posted ?

laughoften

  • Guest
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #4 on: November 13, 2008, 11:36:53 AM »
Yes. As I stated in my original post all of the mods the post you gave says to open are MPEG's and I cannot open those. Every one of them is movie clips.

All I can open is the files:
FCKeditor
Sources
Themes
tp-downloads
tp-images
wysiwyg
changelog
package info
readme
Everything else is MPEG movie clips

Am I doing this wrong?? lol !!

Also I fixed the problem with the strange box. Still have the highlight issues though.
« Last Edit: November 13, 2008, 11:39:26 AM by laughoften »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #5 on: November 13, 2008, 12:48:51 PM »
I cant teach you how to use ftp or set the fileextensions in it.
You have to ask the software developer how you set that up in the ftp software you use.
I have provided you with the info you need, it's up to you to figure out why you cant edit the files cause they show you the wrong extensions.

laughoften

  • Guest
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #6 on: November 13, 2008, 01:30:34 PM »
Well my husband figured it out. For some reason when I downloaded the file from your website my computer saw them as Movie types and wanted to use Windows media to play them. He has resolved this.

I have to tell you we were both shocked at the way you answered your last reply. I certainly hope that this is not how you speak to others who are simply asking for a little help. We found your response very rude and not at all helpful as would be expected from a TP Admin. Hopefully IF I continue to use this after the reply I got I would hope that in the future you find a little compassion and kindly explain to someone  "I am sorry you are experiencing this problem. It seems to me that your program is trying to open the mod file incorrectly. If you try and change what opens this file to possibly Notepad it may help you to view it"  Now that is an answer I can appreciate.

Totally shocked and very disappointed!!!!! :o

Offline Ken.

  • Support Team
  • *
  • Posts: 4344
    • Our FamilyForum
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #7 on: November 13, 2008, 02:25:29 PM »
Hi laughoften, welcome to TinyPortal.
Please know that no one here will try to 'shock' you or hurt your feelings but if you are to be able to effectually run your forum there are some basics that must be learned to ease the way... for you as well as the help staff here on TinyPortal.

Here's a good place to start, if you use the two utilities mentioned below to work with your files and folders it should be a big help to you, especially so if you read the documentation for each of them. The TP Docs are also a great place to learn.  ;)
Quote
Doing a manual install of TinyPortal is easy to do, you just need to follow the directions found in the Manual Install File Modifications Guide.
Take your time and read carefully as you go and it will work well.


Here's how to safely do file edits:
FileZilla
One of the better ftp utilities and it's free.
It's the only one I use.

And you'll need a good editor, here is a nice free one:
Notepad++

Any time you do anything to your forum there is one thing that you should make part of your routine, like:

Backup... Backup... Backup!

When editing a file I generally do this;
  • Make a temp folder on my desktop...
  • Open the site with the FileZilla FTP utility...
  • Download a copy of the file in question and place it in the temp folder...
  • Then download a fresh copy into my editor and edit away...
  • Go back to the site and rename the existing online copy of the file to something else, like, old_filename.php...
  • Then upload the edited version of the file.
When doing several files I wait until all of them have been edited so that they can all be uploaded at the same time.

If everything is OK then I'm finished.
If its all messed up I just delete the bad file that was uploaded, rename the good one to the correct file name and the forum is back to normal.

----------------------------------------------------
" If everything seems under control, you’re not going fast enough." - Mario Andretti  ^-^

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #8 on: November 13, 2008, 02:32:28 PM »
Im quite amazed that so many people thinks we support every software used on the planet, when infact we only support a mod called tinyportal on this site.
We do great support regarding our  software,  we love to give support on it, we do it for free to several thousand members around the world.

We also give some SMF supprt as our software is built on that base of software provided by SMF.

So we expect our members to have some knowlage on how to use other software that they are depending on to make a good install of our software if the SMF package manager doesent apply cause of permission issues on some servers or if it interfear with other mods used from SMF.
You your self have to learn the basics of the softwares you have installed and use, thats not a part of our support duty on this site.

So come in here asking why your files were seen as movie files and not PHP with out giving any sote of info on what you use in the first plase, it's not really my thing to teach you as we dont support what ever ftp software you have installed.
Even if i dont or WE dont support ftp softwares i gave you a reply that you needed to figure out how to change so it read the correct fileextensinions, still you batch me for giving you of my free time to point you in the right direction and for you to seek help from what ever software you use hopmepage for info on how to change extensions.

Thank you for that, it really were a nice waste of time  :up:  :D

laughoften

  • Guest
Re: ./Themes/default/index.template.php error with tp 0983
« Reply #9 on: November 13, 2008, 02:58:58 PM »
Hi Ken
Thanks for the info. I do know how to use ftp. I hadn't even gotten that far. It seems ny computer wanted to open the files in the zip file from the tp website as mpeg. It was fixed. I do appreciate your help in that matter. I do know how to do forums as I have another forum other than SMF that does very well. I am no stranger to that part lol !!

I was simply not understanding why the downloaded file was trying to open that way. None of my other downloads from SMF or anywhere else have ever tried to do that before lol!!

G6--

I was merely asking why it was opening in mpeg and a simple answer of have you tried to change what opens the file would have been nice. It would have saved me a lot of wasted time trying to figure this out. Sometimes when you are new to a program you might overlook the obvious--hence the need for a support team for software and the such. I stated from the beginning my problem and you never once suggested to me that this was an issue. That is all I am saying. Instead you critque me for not understanding your program and now I wasted your time!!  You are still talking about ftp. I hadn't even gotten that far and your talk of that was very confusing.

So sorry to have as you say "Thank you for that, it really were a nice waste of time " I am sad to see an Admin have that kind of out look.

But not to worry after your comments I have deleted TP and I will make sure I let folks know why!!

« Last Edit: November 13, 2008, 03:05:31 PM by laughoften »