News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

October 23, 2019, 09:58:01 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189118
  • Total Topics: 20767
  • Online Today: 73
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 51
Total: 52

Author Topic: Messed up my installation  (Read 1267 times)

0 Members and 1 Guest are viewing this topic.

kameno619

  • Guest
Messed up my installation
« on: November 17, 2007, 06:55:46 PM »
I must have messed something up. My site is at www.singaporeanimenews.net/smf

What happened was, I corrupted some smf files, so I erased everything and restored an older backup with SMF 1.1.13. This installation had the older TP 0.9.8 installed.

So after restoring everything, I installed the SMF 1.1.14 upgrade. Now my TP blocks o the left seem to have disappeared.

And so I tried to uninstall TP 0.9.8, but SMF said there was no uninstaller present. So the problem now is, I can't uninstall it, and I can't install a fresh copy as well, since it keeps failing some test - some files in the \themes do not match the expected syntax.

How can I manually delete all traces of TP 0.9.8 to do a clean install?

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Messed up my installation
« Reply #1 on: November 17, 2007, 07:08:48 PM »
Replace all the SMF files and then upload the mod again and install. Or go through the manual install process in reverse and remove the mod.