News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

April 08, 2020, 02:45:31 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3777
  • Latest: Mike
Stats
  • Total Posts: 189583
  • Total Topics: 20808
  • Online Today: 56
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 0
Guests: 32
Total: 32

Author Topic: [BUG&REQUEST] WYSIWYG Editor  (Read 2942 times)

0 Members and 1 Guest are viewing this topic.

Wyld

  • Guest
[BUG&REQUEST] WYSIWYG Editor
« on: March 28, 2005, 05:58:37 PM »
Firstly, a request; An option to turn off the wysiwyg editor and use the default SMF one.  Whilst I'm enjoying the editor, and once it's stable, would *love* to see if it could be a standard option across SMF proper as well ... I'd like the option to turn it off.

Secondly, a bug; There are two article writers for our WoW guild site, and I can add articles and the other account cant.  Only difference, he uses IE.  I loaded up IE to test, and sure enough, I cant enter the article either.  Now to clarify.  The bug seems to be with the WYSIWYG editor specifically.  The account in IE is able to create the article, insert the Intro Text, etc .. the only thing that fails is the data sent back to the server is "Insert content here".

Hope this helps.

Bjørn

  • Guest
Re: [BUG&REQUEST] WYSIWYG Editor
« Reply #1 on: March 29, 2005, 04:38:17 AM »
already solved that bug. I will release beta6 in not to long..its more bugfixes, and some small enhancements. From then on i will update with smaller changes that can be updated by just doing files overwriting..

Just need to doublecheck the upgrade/install routines first, which also is improved.