TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

Members
Stats
  • Total Posts: 196,004
  • Total Topics: 21,330
  • Online today: 496
  • Online ever: 8,223 (February 19, 2025, 04:35:35 AM)
Users Online
  • Users: 0
  • Guests: 528
  • Total: 528

does this seem right

Started by superQ, January 05, 2006, 10:00:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

superQ

These are the tiny portal general settings for this sorry site.



Set fixed width  ( in pixels - Use 0 for 100% width ) 
Use left bar:   on  off  width in pixels= 100 [??????]
Hide left bar when in forum?  yes  no 
Use right bar:   on   off  width in pixels =150 [??????]
Hide right bar when in forum? yes  no 
Use center bar:   on   off
Hide center bar when in forum?  yes  no 
Show userinfo/news at the top
  No  Yes 
Use the WYSIWYG editor?:   Yes No

Padding between bars:   in pixels 2
themes available in the themebox:  SMF Default Theme
Classic YaBB SE Theme
AmberTP

Seems the right and left bar say one thing and are the other.


IchBin

What is wrong? The width of the sidebars? In Amber, the leftbar is part of the theme and cannot change it's width without fiddling with the code. When I logged into your forum the sidebars appeared as they should when on your frontpage and on your forum page. Am I missing something?

superQ

I guess not,but try to do anything in tpadmin and the 341 and or 111[undefined index left block] error happens. About this situation: I just thought that the 100 pixels on the larger left bar and 150 on the  smaller right bar was odd.I was unaware the theme ruled.

Are you saying everything is as it should be in my forum. Please,if you have time, have another look in the site and check those errors if you could.Every time I click tpadmin I get an error .I hesitate to do anything. I know it is murderously slow in there especially the cpanel. I appreciate all you do,and do not mean to be presumptuous.

I just clicked tpadmin exited the site came back in and got the error at 8:53:40.

I really don't mean to take up your time, but I did add the line as suggested and it did not fix the problem.Please let me know if you look, and feel free to change anything that you want. I will leave you alone now. Thanks.

YahMan

Weird, I just checked your site and the left block isn't showing at all. I'm running Amber as well and no problems there. I'm running SMF 1.1RC1 and TP0.8.

~YM

superQ

I see it. Can't do notjing to it but it is there now anyway. May IchBin was there. :-\

YahMan

Hm, I suggest a fresh install of SMF 1.1RC1 and TP0.8. I think that's the only solution.

~YM

Rasyr

Quote from: YahMan on January 06, 2006, 02:35:43 AM
Hm, I suggest a fresh install of SMF 1.1RC1 and TP0.8. I think that's the only solution.


The only problem there being that TP 0.8 has not been released as of yet. At least not to everybody as of yet. :)


IchBin

You can't see it because of permissions. Guests can't see it. I will see if I can look at it.

IchBin

#8
 I just looked at your TPortal.english.php file and guess what!?? YOU HAD A TYPE-O!

All this stress you've been having and you spelled it tp-pathtpthumbs2 instead of tp-pathtothumbs2. I just fixed it for you and the error has disappeared. :)

We'll see what happens now. I'll click around and see what I can find.


---edit

Ok, I just click around for a minute or two through admin section and through the tpadmin. Even the forum and posts. I didn't see any errors come up in your error log. :) Woot!

superQ

#9
  Thanks for that ;). although I did not type anything. Just copy and paste. Now that it is fixed I can get in there and do some real damage.

  here is the post from my other thread that I copied.

--------------------------------------------------------------------------------
That is a language file error. If you do a search for it you will find the answer.  But since I'm a nice guy I'll just tell you.  Open up TPortal.english.php in the default theme and add  $txt['tp-pathtpthumbs2']='';

Maybe we need to change that so other people that search will not copy that. Just a thought.

This website is proudly hosted on Crocweb Cloud Website Hosting.