News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 14, 2019, 09:18:08 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 435
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 56
Total: 56

Author Topic: 1.1.4 and TP 0.9.8  (Read 18402 times)

0 Members and 1 Guest are viewing this topic.

vdubbia

  • Guest
1.1.4 and TP 0.9.8
« on: September 24, 2007, 10:25:50 PM »
I noticed SMF 1.1.4 was released a short time ago... seems okay to upgrade based on my dummy forum, but is there anything to watch out for?

gffb

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #1 on: September 24, 2007, 10:54:33 PM »
No seem'd to work fine on my 2 sites

SteveK

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #2 on: September 24, 2007, 11:09:57 PM »
Can someone with Bloc's team verify that 1.1.4 is OK to upgrade to when using TP 0.9.8.

Steve

marke1415

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #3 on: September 24, 2007, 11:40:52 PM »
- im using SMF 1.1.4
- i successfully downloaded the package
- when e clicked on "Apply Mod", it gave me a result "The package you are trying to download or install is either corrupt or not compatible with this version of SMF."

i dont know if its a 1.1.4 issue or my download is corrupt or im missing something

Nikki Sixx

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #4 on: September 24, 2007, 11:48:27 PM »
SMF 1.1.4 changes are limited to the "index.php" file in the root directory and an assortment of files in the "/Sources" directory. No template changes ensued with this released. TinyPortal 0.9.8 is fully compatible with SMF 1.1.0-1.1.4.
« Last Edit: September 24, 2007, 11:50:50 PM by Nikki Sixx »

marke1415

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #5 on: September 25, 2007, 12:01:06 AM »
how come it always gives me a message "The package you are trying to download or install is either corrupt or not compatible with this version of SMF."? am i missing something.

Offline Nokonium

  • Aging Hippie
  • Friends
  • *
  • Posts: 1384
    • Our-Local
Re: Any TP issues with 1.1.4?
« Reply #6 on: September 25, 2007, 12:08:54 AM »
Any mod written for 1.1.3 will give the same error if you try to install it with 1.1.4. Until the TP Support have had time to have a look and then update TP 0.98 to work with 1.1.4, I suggest that you uninstall the patch, install TP 0.983 and then reinstall the patch. Likewise if you want to uninstall TP 0.983 from 1.1.4 you will have to uninstall the patch to be able to uninstall TP 0.983, then reinstall the patch.

marke1415

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #7 on: September 25, 2007, 12:10:32 AM »
i got it, i installed TP on 1.1.3 and upgrade my SMF to 1.1.4

Crystallas

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #8 on: September 25, 2007, 12:12:15 AM »
IF YOU ARE DOING A FRESH INSTALL OF SMF 1.1.4 with TP 0.983, or you have encountered the error "The package you are trying to download or install is either corrupt or not compatible with this version of SMF.""  please add 1.1.4 in the package-info.xml after any place that says 1.1.3's using the same pattern as the previous versions compatible.

Or, download and replace the package-info.xml in your package with the one that is attached to this post.
*warning* I'm sure that this is safe, and works, but until Bloc has officially made whatever changes to TP, this is at your own risk.

BTW, it works great for me on 5 sites!

Nikki Sixx

  • Guest
Re: Any TP issues with 1.1.4?
« Reply #9 on: September 25, 2007, 12:13:00 AM »
Only five? :P