News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 16, 2019, 10:20:27 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188515
  • Total Topics: 20736
  • Online Today: 265
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 29
Total: 29

Author Topic: (solved) 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3  (Read 3821 times)

0 Members and 1 Guest are viewing this topic.

dkillers

  • Guest
Quote
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mysitedomain.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

the first installation is successfully...
- restarting forum - successfully
- applying new theme - successfully
- accessing forum - successfully..

when trying to further 'testing drive' my portal.. immediately i got the error page..
anyone can tell what's happen?
thx

« Last Edit: September 18, 2007, 05:03:18 AM by Ken »

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #1 on: September 15, 2007, 05:16:10 PM »
Please follow these instructions so we know more about your setup to help you.
http://www.tinyportal.net/index.php?topic=581.0

To add to that, have you installed any other mods, added any blocks, changed/added themes. Think of anything that would do this?

dkillers

  • Guest
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #2 on: September 16, 2007, 12:59:44 AM »
Ok, sorry about that...

Here is the details

-------------------------------
What is your url?

Code: [Select]
----
What error message do you get?

Code: [Select]
Internal Server Error....
as shown above


What version of SMF?
Code: [Select]
1.1.3What version of TP?
Code: [Select]
0.8.9
Which themes are used?
Code: [Select]
I changed to it's default SMF theme before installing TP,
and then change to [b]alienation11RC2[/b] after it.
Do you have other Mods installed?
Code: [Select]
- hidden_for_guest
- ThankYouMod112
- seo4smf-0.2.9.9

They all are work well.

Do you use another CMS? (Joomla or Mambo?)

Code: [Select]
No.If yes, which one?
Is this a test site?

Code: [Select]
no
note: i even can not reach any subdirectory under this domain..

Thanks in advance...
« Last Edit: September 18, 2007, 12:22:01 AM by dkillers »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #3 on: September 16, 2007, 04:07:28 AM »
Uninstall the SEO mod and see if it helps, we have seen that mod cause troubble several times when TP is used

dkillers

  • Guest
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #4 on: September 16, 2007, 04:30:11 AM »
Uninstall the SEO mod and see if it helps, we have seen that mod cause troubble several times when TP is used

how can i uninstall? the board is unreachable.

Offline Ken.

  • Support Team
  • *
  • Posts: 4344
    • Our FamilyForum
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #5 on: September 16, 2007, 04:54:16 AM »
You can do a manual uninstall by using your FTP to download the files that were changed by the mod and removing/changing the code that the mod inserted or changed... and then reloading the corrected file to your server.

EDIT: Another way... if you don't have other mods installed you can simply replace the SMF files that are effected with fresh copies.
« Last Edit: September 16, 2007, 04:56:30 AM by Ken »

----------------------------------------------------
" If everything seems under control, you’re not going fast enough." - Mario Andretti  ^-^

dkillers

  • Guest
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #6 on: September 16, 2007, 06:05:47 AM »
....................

EDIT: Another way... if you don't have other mods installed you can simply replace the SMF files that are effected with fresh copies.


Ok..
i'll choose this one...
thx again.. :)

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #7 on: September 16, 2007, 07:37:45 AM »
Make a backup of settings.php and settings_bak.php before you replace any files, just in case

dkillers

  • Guest
Re: 500 Internal Server Error after installing TPv0.9.8 on SMF 1.1.3
« Reply #8 on: September 18, 2007, 12:31:11 AM »
All done...

Thank you very much for the replies in this thread...

everything's back after replacing .htaccess
so i can then remove seo4smf via admin panel...

:D