News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 14, 2019, 07:03:58 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 435
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 44
Total: 44

Author Topic: No pictures or links being displayed  (Read 1477 times)

0 Members and 1 Guest are viewing this topic.

alvarosou

  • Guest
No pictures or links being displayed
« on: April 24, 2007, 02:25:45 PM »
Hello guys,

I need your help in order to verify what is going on wrongly with my portal.
I follow the instructions in main site and did the manual installation.

I guess the error is in my action: I did a merge of Theme fbetween SMF and TP files, because in tutorial, it's not said to overrite pictures... Maybe that's the error.

In this error i can neither to go to admin settings.





Offline rebelrose

  • Friends
  • *
  • Posts: 945
Re: No pictures or links being displayed
« Reply #1 on: April 24, 2007, 02:33:45 PM »
Seems all the files may not have uploaded, you may want to check theme and see.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: No pictures or links being displayed
« Reply #2 on: April 24, 2007, 03:05:08 PM »
The images is there, but you have to get TP for your language.
You are missing out on the language strings for TP

If we have your language in our downloadsection.
Extract the language package and place the files in /themes/default/language folder with the english ones.

If we dont have your language avaliable, you can translate the TP files your self.

Make sure you get the correct language package, if you have the utf-8 install as your forum default, you will need to have the same for TP.