News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 06, 2019, 09:14:56 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189265
  • Total Topics: 20774
  • Online Today: 365
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 56
Total: 57

Author Topic: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem [solved]  (Read 3545 times)

0 Members and 1 Guest are viewing this topic.

Paid2Hyip

  • Guest
[SMF1.1.2 + TP0.97] Upgrade to 0.983 problem [solved]
« on: March 28, 2007, 06:22:38 AM »
I have tried installing the TP0.983 upgrade, and it uploaded fine, said that there were no errors whatsoever, but when I went and installed it, I got a mysql error.

Now, all I get is the following;

Unknown column 'art.shortname' in 'field list'
File: /home/content/*/*/html/Sources/TPortal.php
Line: 575

Any help would be greatly received. I have looked at the manual installation procedure, and it does not look like something that I feel confident in doing.

TIA
« Last Edit: May 21, 2007, 02:48:53 PM by Paid2Hyip »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #1 on: March 28, 2007, 06:26:46 AM »
Is this on SMF 1.1.2 ? And from what TP version did you upgrade ?

Paid2Hyip

  • Guest
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #2 on: March 28, 2007, 06:28:11 AM »
Yes, this is version 1.1.2 and I am upgrading from TP0.97 as mentioned in the topic title.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #3 on: March 28, 2007, 06:34:54 AM »
Should work just fine, do you have any other mods installed beside TP ?  Any thing regarding member, membergroups that have changed the members ID.
The line 575 in TPortal.php is where it calles for members, groups and so on.

Paid2Hyip

  • Guest
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #4 on: March 28, 2007, 06:41:19 AM »
I don't think I have any mods installed that would have changed either member or membergroups ID. I guess that if a mod was going to make such a change then I would have been informed.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #5 on: March 28, 2007, 06:44:09 AM »
Well, lets try to get your forum to work with TP.

Start bu downloading the BIG upgrade package from SMF forums.
Extract the files on your local machine, then take the upgrade.php and the 2 .sql files out from the folder, and upload them to your forum root dir.
Point the browser and let it upgrade your DB again.

Then you try and install TP through the manager again and see if you get pass that error

Offcourse with the forum set to all defaults,SMF Default Core theme, and English language

Paid2Hyip

  • Guest
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #6 on: March 28, 2007, 01:38:33 PM »
I followed your instructions and am presented with the following message;

Install / Upgrade TinyPortal v0.9.8 beta


Upshrink table created
Settings table created2: mysql_num_rows(): supplied argument is not a valid MySQL result resource
File: /home/content/*/*/html/Packages/temp/tp_install.php
Line: 169

This is the same message as I received earlier.

EDIT: Sorted it. For some strange reason, it worked after me installing it a second time.
« Last Edit: March 28, 2007, 01:49:12 PM by Paid2Hyip »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #7 on: March 28, 2007, 01:51:02 PM »
You need to upgrade your DB with the database installer from the BIG upgrade package on Simplemachines.org

Download the package, extract the files on your local PC, then take out the upgrade.php and the 2 .sql files from there, upload them to your forum root and point the browser to the upgrade.php

When the upgrade of the DB is done, try and install TP again.

Paid2Hyip

  • Guest
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #8 on: March 28, 2007, 04:36:32 PM »
As I edited, it's all working now :) Which is great! Just a few things to sort out first. Now where did I see that post....

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: [SMF1.1.2 + TP0.97] Upgrade to 0.983 problem
« Reply #9 on: March 28, 2007, 11:32:47 PM »
Search will be your best friend for a day or two now ;)

Glad you got it sorted.