News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 16, 2019, 02:04:55 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188512
  • Total Topics: 20736
  • Online Today: 26
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 16
Total: 17

Author Topic: Install problems (splitted by G6 from another thread)  (Read 1229 times)

0 Members and 1 Guest are viewing this topic.

KBkustoms

  • Guest
Install problems (splitted by G6 from another thread)
« on: March 01, 2007, 02:21:05 PM »
It seems that there are a lot variances in what people are experiencing with installing TP on the 1.1.2 SMF release.  Some have no issues with the package man. install....some...like myself do have problems. 
Dont know why this goes from one extreme to the other, but I had this problem :

fresh SMF 1.1.2 installed via WebinstallSMF, worked fine and default theme was employed.  TP971 was attempted via package manager and failed...uploaded fine, but upon clicking install mod, I got the generic error "file is corrupted or not compatable with this version of SMF". 
Ok so I came back here and read a few related topics, and RELUCTANTLY tried the Chmod to 777 thing...still no change in the results via PKman.  So I read a little more and tried the "premade files for manual install", along with the database file (created tables successfully) but apparently the "premade manual install" files are for the SMF v1.1.1 and when I logged into my acp, I had a header showing for TP on the left, but nothing else...no links to control functions of TP at all.  Plus at that point, my 1.1.2 version then showed "updates available" because of the previous version files in the "premade" files used.  ARRRRGH!!!  So, I wiped it all clean (deleted ALL files and cleared the database) one more time and came back here to search some more.  This time, I found IchBin's post  (stickied at top of this section)
http://www.tinyportal.net/index.php?topic=13225.0
Which after dowloading the file (I renamed it to TP_971_pkgMan for easy seperation of the original 971 downloaded earlier) I then went back to my freshly reinstalled SMF 1.1.2, used the package manager and TP FINALLY installed succesfully!!!!
Ive not tested out TP fully at this point, but all functions at least are showing now in my acp.

Moral to this story...lol...I dont really know except that maybe ItcBin's sticky post should be titled differently, because I had seen that early on into this ordeal and skipped over it because I thought it was the same TP 971 download as the "main" version.  Of course if I had paid a little more attention to the part where Ich states :
Quote
"This is for those who have troubles with the latest SMF update to 1.1.2. You should be able to use this in your package manager as usual."
DOH!!!!  I may have saved myself a little trouble!!!   LOL!!!
Just that the file downloaded has no designation to separate it from the "standard" TP 971 download and the thread title is similarly a little non descript...which made me wonder I guess.
Anyway....ALL is good and now I can start the really hard part...transfering my old data (smf 109/tp 086) to the new version...oh boy...that sounds like fun!  Wish me luck!!

And THANKS BLOC, ICHBIN, G6, etc...for all your fine work on TinyPortal!!!! :up:

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: Install problems (splitted by G6 from another thread)
« Reply #1 on: March 01, 2007, 02:29:51 PM »
I splitted this topic to it's own thread . Got both good and fun reading :)

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Install problems (splitted by G6 from another thread)
« Reply #2 on: March 01, 2007, 02:31:48 PM »
lol, how is "TP 0.9.7.1 for SMF 1.1.2" not descriptive enough? Glad you got it working though. :) Any time a package says its corrupt its one of two things. Its either actually corrupt or you don't have the proper version for installation on your version of SMF.