News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 22, 2019, 05:42:38 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189262
  • Total Topics: 20773
  • Online Today: 60
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 44
Total: 44

Author Topic: broken package after installing tp 0.9.7 smf 1.1.1  (Read 2052 times)

0 Members and 1 Guest are viewing this topic.

Anabolic_OMEN

  • Guest
broken package after installing tp 0.9.7 smf 1.1.1
« on: February 08, 2007, 09:10:19 AM »
hello,

1. http://www.dpcult.analan.org

3.SMF 1.1.1 | TinyPortal v0.9.7

ok thing is i installed smf and its really neat,
i installed a bunch of packages, then i copied the original template/theme and modded it so it looks like i want it to look.

then i wanted to install a portal and i did, installed tp
i used the clifs guide what to change in the template for stuff to work...
everything went great and im using it

then some places in smf config admin menu have no titles for tick boxes and fields.

and i noticed that some packages dont work like avatar at index..
and increase input window size and imgshack thing were also disfuntional - well not functional :D

now i try to unninstall packages and reinstall them but nothing changes
i get warnings before the uninstall but installing packages everything passes

help ?

my server hostgator,
mysql, php, and lots of everything else

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: broken package after installing tp 0.9.7 smf 1.1.1
« Reply #1 on: February 08, 2007, 09:31:20 AM »
If you've made changes to the files that TinyPortal (and other mods) alter, the uninstall will fail because you have changed code either manually like you have, or the other mods changed the code. Either way, you'll have to uninstall the mods the same way you installed them or take the code out manually.

Remember mods only install to the default theme. If you add a mod it will not show in your custom theme unless you make the changes necessary.

Best thing you can do is just start with a fresh set of SMF files and install the mods again.

Anabolic_OMEN

  • Guest
Re: broken package after installing tp 0.9.7 smf 1.1.1
« Reply #2 on: February 08, 2007, 10:12:02 AM »
i changed the css colours nothing major - would i be able to use it for tp ?
i will install a fresh smf and tm over it without mods/packages/custom themes ..
then will i be able to add packages ?

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: broken package after installing tp 0.9.7 smf 1.1.1
« Reply #3 on: February 08, 2007, 11:05:29 AM »
If you have a fresh set of files there should be any reason you can't install mods except that if you have server problems.

Anabolic_OMEN

  • Guest
Re: broken package after installing tp 0.9.7 smf 1.1.1
« Reply #4 on: February 08, 2007, 01:06:25 PM »
ok fixed 100% working

anyone out there rtfm http://www.tinyportal.net/index.php?topic=12118.0
thank you for your support

tiny portal is amazing -
are there any mods to restrict access to specific articles ?

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: broken package after installing tp 0.9.7 smf 1.1.1
« Reply #5 on: February 08, 2007, 01:57:34 PM »
Permissions for articles is on the todo list.