News: September 21st, 2019, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.6.4! GET IT NOW!!!

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 22, 2019, 02:17:09 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188947
  • Total Topics: 20756
  • Online Today: 96
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 2
Guests: 73
Total: 75

Author Topic: Feeling like a complete Newb - Allowing Users to Sumbit an Article  (Read 2082 times)

0 Members and 1 Guest are viewing this topic.

antigoth

  • Guest
Hey all,

   I'm just in the midst of putting together a site, and I want to take advantage of the article options on TP. Right now, I'm confused, and trying to figure out how to allow users to submit articles.
I've already gone to submissions, and selected ungrouped members.

However, ungrouped users and the like don't have an easy access link to submit articles. How do I go about creating one?

::hangs head in shame::


Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: Feeling like a complete Newb - Allowing Users to Sumbit an Article
« Reply #1 on: December 21, 2006, 11:00:01 PM »
Well, you can create a direct link in a custom menu, or you can add the admin tools block to one of your sidebars which already contains the submit articles link.

antigoth

  • Guest
Re: Feeling like a complete Newb - Allowing Users to Sumbit an Article
« Reply #2 on: December 21, 2006, 11:03:28 PM »
hmm... the admin tools bar doesn't have the "submit an article" whether you're viewing it as an admin, or ungrouped user.

/index.php?action=tpadmin;sa=editarticle6

The above is the link if you have admin access to submit an article.
what would the URL be for a custom link for non-admin access?

Thanks for the quick response btw.

antigoth

  • Guest
Re: Feeling like a complete Newb - Allowing Users to Sumbit an Article
« Reply #3 on: December 21, 2006, 11:23:40 PM »
Nevermind... I just figured out what I was doing wrong.
I had the admin options completely hidden.