News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 22, 2019, 03:00:29 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188947
  • Total Topics: 20756
  • Online Today: 109
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 82
Total: 82

Author Topic: serverhost dumped my virtual services co. need advice...please!  (Read 2965 times)

0 Members and 1 Guest are viewing this topic.

Offline hygron

  • Full Member
  • ***
  • Posts: 242
serverhost dumped my virtual services co. need advice...please!
« on: October 30, 2006, 11:55:26 AM »
dropped by server using direct Admin...new server is up, but...............
 
I hope I am posting this in the right place. I apologize if I am off base.

Last week the server my virtual service company was using, dropped all of "our" domains and I had barely 24 hours to try and recover database. It turned out that for some reason I could not d'load a backup of the d'base...so my virtual service provider(vsp) d'loaded it to his local computer for me.  I was able to d'load the forum>attachments files from both websites

We set up a new direct admin acct and when we tried to upload my forums database to the new server, I got message that database did not belong to me...?

can anyone help shed some light on this query for me. I appreciate and thank you forward for your time. peace

p.s. the old server has me locked out! Is there anyway to still recover files from that location? I do have the IP's

some info and another question:  I had 2 forums.  1 had smf1.0.7 w/techhead and tiny portal v086;  The
2nd one had smf1.1rc3 w/smf theme.

I am curious what I will lose...If I can re-install databases, Will I have to re-install all my smf and tinyportal. or will it be on the back-up database...thanks again for all the help here at TP/bloczone.

p.s.  I know that for the most part this a smf query, but I was told I would have to re-install...forum-theme-tinyportal.

can you all shed some light on this for me.  Hygron

« Last Edit: October 30, 2006, 11:58:30 AM by hygron »

Offline hygron

  • Full Member
  • ***
  • Posts: 242
Re: serverhost dumped my virtual services co. need advice...please!
« Reply #1 on: November 01, 2006, 06:06:51 PM »
Ok, everything is alright.  I managed to procure d'base and attachments folders.  uploaded to new server..setup mysql and we are up in smf1.0.7 default mode.

Now I plan on trying to upgrade to 1.1rc3
then tpv095/6..and, have you seen the New leviathon theme?

akulion

  • Guest
Re: serverhost dumped my virtual services co. need advice...please!
« Reply #2 on: November 01, 2006, 07:11:20 PM »
well thats good to hear

i didnt have a clue what to say so i decided to keep silent lol

but glad u got it worked out :up:

Offline hygron

  • Full Member
  • ***
  • Posts: 242
Re: serverhost dumped my virtual services co. need advice...please!
« Reply #3 on: November 02, 2006, 01:28:40 AM »
Well Aku... thanks friend.  this server issue was a Godsend.  I had 1.0.7 w/tp086, and hadn't been able to upgrade.  Wasn't sure how to exactly how to.  Everytime I asked for help, support people just fixed things, but I wasn't learning How to install properly.

I have to thank...G6, Ichbin, RebelRose, my buddy from forum affiliates, and a few others I just can't recall all the spellings.  THANKS

I just upgraded my forum from 1.0.7 to 1.1rc3, and It works.   I am about to attempt to install TP now, I have to go read ...Do I install 095 then 096?  Or, just 096???  Well the learning curve continues.  later peace, hygron

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: serverhost dumped my virtual services co. need advice...please!
« Reply #4 on: November 02, 2006, 09:15:57 AM »
Always the latest version. But please read the first post in the thread for 0.96 because there is a fix posted.