News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

October 16, 2019, 08:28:13 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3756
  • Latest: Ocean
Stats
  • Total Posts: 189087
  • Total Topics: 20763
  • Online Today: 58
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 47
Total: 47

Author Topic: I installed it, but it doesn't work  (Read 11434 times)

0 Members and 1 Guest are viewing this topic.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: I installed it, but it doesn't work
« Reply #10 on: August 16, 2006, 01:44:17 AM »
Textfile on what code to change in the SMF files

If you dont find the code in your index.template.php, please search for index.template.php for the version of SMF you have, and you will find files already done uploaded here in the forum.

rctxtreme

  • Guest
Re: I installed it, but it doesn't work
« Reply #11 on: August 16, 2006, 01:51:22 AM »
You should only do what I said if you must have TinyPortal above anything else on your forum and you don't mind reinstalling your mods and stuff

Otherwise, I'm no help

Pyro In A Cage

  • Guest
Re: I installed it, but it doesn't work
« Reply #12 on: August 16, 2006, 10:14:07 AM »
I woke up this morning to this error:
Quote
Database Error: Table 'smf2_log_online' is read only
File: /home/elitenet/public_html/Sources/Subs.php
Line: 2532
.

This error was not showing last night, and I haven't chanegd anything since. I think it's probably related to TP.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: I installed it, but it doesn't work
« Reply #13 on: August 16, 2006, 10:18:03 AM »
I don't think its TP related. I think your host did something with the file. Ask them to change the file so that it is not read only anymore.

Pyro In A Cage

  • Guest
Re: I installed it, but it doesn't work
« Reply #14 on: August 16, 2006, 10:28:55 AM »
I can chmod files myself. The file is not read-only, the table in the database is. That listed file is where the code that queries that database is.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: I installed it, but it doesn't work
« Reply #15 on: August 16, 2006, 10:39:19 AM »
Can you change the table so it's both write and read ? Or as ichbin said, contact your host and ask them to help you.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: I installed it, but it doesn't work
« Reply #16 on: August 16, 2006, 11:02:36 AM »
I can chmod files myself. The file is not read-only, the table in the database is. That listed file is where the code that queries that database is.
The problem is that the table is an actual file in MySQL. You can't alter the read only attribute in your database. This often happens when a host changes the files or maybe even moves the SQL server to a new host. I would suggest you ask your host if its something they can fix. If not, we can go from their. I've searched for a read-only permission in the database and haven't found anything.

Pyro In A Cage

  • Guest
Re: I installed it, but it doesn't work
« Reply #17 on: August 16, 2006, 01:22:31 PM »
I contacted my host, and am awaiting a response.

Thank you

rctxtreme

  • Guest
Re: I installed it, but it doesn't work
« Reply #18 on: August 16, 2006, 04:40:07 PM »
Isn't it great when you actually find something useful, instead of something that stuffs up?  ???

Pyro In A Cage

  • Guest
Re: I installed it, but it doesn't work
« Reply #19 on: August 16, 2006, 04:53:35 PM »
My host fixed the problem, and my website is now back up. Once again though, tinyportal does not work. I see nothing related to it, anywhere.