News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 09, 2019, 11:47:18 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189279
  • Total Topics: 20775
  • Online Today: 610
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 551
Total: 552

Author Topic: [more] smilies dont insert code to user posts  (Read 5486 times)

0 Members and 1 Guest are viewing this topic.

inner_space_70

  • Guest
Re: [more] smilies dont insert code to user posts
« Reply #10 on: September 18, 2009, 12:50:22 PM »
Thats not a bad idea to use for now ZarPrime. I actually thought of that too while I was sleeping last night. The things that go thru my head at night...
I did the install on the site and I do the mods and updates. The admin I work with sometimes does things I wouldnt do and I forget..
Thanks again..

If one of you guys cant get it to duplicate and need to take a look at my setup just hollar'.

Thanks

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: [more] smilies dont insert code to user posts
« Reply #11 on: September 18, 2009, 01:12:17 PM »
It's funny that you mention thinking about something in your sleep.  That happens to me all the time, epecially if I have been working on something just before I lay down to go to sleep. :o :o

Just let me know what happens when you uncheck "Display on all pages and sections" and "Post" but check everything else, sort of like the SS I attached below.  If that works, then it can be a temporary fix for the problem until Bloc figures out how to gt around it.

ZarPrime

inner_space_70

  • Guest
Re: [more] smilies dont insert code to user posts
« Reply #12 on: September 18, 2009, 03:31:42 PM »
Yea, I already did it and it works fine.

The shout really only needs to be on the forum index anyway as far as im concerned.

The form admin is crazy happy with the smileys. They user it for all kinds of animated gifs. Big obnoxious gifs...  hehehe

Offline ZarPrime

  • Friends
  • *
  • Posts: 4653
Re: [more] smilies dont insert code to user posts
« Reply #13 on: September 18, 2009, 07:24:07 PM »
OK, this is good to know.  Now that we know this works, I can post this in the bugtracker as a temporary fix for the issue and advise Bloc of this, and maybe we can get this fixed once and for all.  It may just be that this is just a quirk with the way things work but I will leave that for Bloc to figure out.

Again thanks for the update, and I'll go ahead and mark this topic solved for now. :up:

ZarPrime