News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 18, 2019, 07:28:55 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 332
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 111
Total: 111

Author Topic: install error :(  (Read 4586 times)

0 Members and 1 Guest are viewing this topic.

Offline IchBin™

  • Developer
  • *
  • Posts: 16228
    • My Website
Re: install error :(
« Reply #10 on: February 20, 2006, 03:19:41 PM »
As g6cad was pointing out, if you have other mods installed you'll get failures. Because TP is looking for a certain code which has probably been modified by your other mods. So it cannot find the code it needs to modify.

Enigma

  • Guest
Re: install error :(
« Reply #11 on: March 14, 2006, 11:15:07 PM »
I am getting the same errors. I'm using 1.1 RC2 The code that the installer is looking for in /default/index.template.php is either wrong or missing. Yes I have mods installed. I thought that may be the problem, so I downloaded a fresh copy of smf to my computer to look at the unedited index.template.php. I still saw at least 2 errors that would stop the installer. Has anyone else encountered this?