News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

November 18, 2019, 07:29:19 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189259
  • Total Topics: 20772
  • Online Today: 332
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 112
Total: 112

Author Topic: Top menu is not working in a custom theme  (Read 5154 times)

0 Members and 1 Guest are viewing this topic.

Offline Akyhne

  • Jr. Member
  • **
  • Posts: 85
    • worldofgt.com
Re: Top menu is not working in a custom theme
« Reply #10 on: March 12, 2009, 12:04:56 PM »
 :up: That did the job. Thx.
« Last Edit: March 12, 2009, 12:07:40 PM by Renegd98 »

Offline Zetan

  • Friends
  • *
  • Posts: 3471
Re: Top menu is not working in a custom theme
« Reply #11 on: March 12, 2009, 12:16:04 PM »
looks like the menu has more problems because now the Home and Chat buttons are highlighted together, and the Chat button text is aligned left.

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
Re: Top menu is not working in a custom theme
« Reply #12 on: March 12, 2009, 12:26:57 PM »
You right. he has apparently added chat since I fixed the file because chat was not in the fixed file.

Offline Zetan

  • Friends
  • *
  • Posts: 3471
Re: Top menu is not working in a custom theme
« Reply #13 on: March 12, 2009, 12:28:35 PM »
You right. he has apparently added chat since I fixed the file because chat was not in the fixed file.

Ah.. oky doke.

Offline Akyhne

  • Jr. Member
  • **
  • Posts: 85
    • worldofgt.com
Re: Top menu is not working in a custom theme
« Reply #14 on: March 12, 2009, 02:07:10 PM »
Nope, the chat button was always there. Forgot all about I had added that one as a custom button months ago.

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
Re: Top menu is not working in a custom theme
« Reply #15 on: March 12, 2009, 02:15:22 PM »
Try that attached.  Yeah upon looking it was there. Problem is you had the action=home so thats why they were both highlighted. When you add a button you have to make sure that they have separate actions or they will mess up the menu.

Offline Akyhne

  • Jr. Member
  • **
  • Posts: 85
    • worldofgt.com
Re: Top menu is not working in a custom theme
« Reply #16 on: March 12, 2009, 02:16:52 PM »
Found the error.

Offline Akyhne

  • Jr. Member
  • **
  • Posts: 85
    • worldofgt.com
Re: Top menu is not working in a custom theme
« Reply #17 on: March 12, 2009, 02:17:21 PM »
Yeah.. was the same error I found ;)

Offline Renegd98

  • Hero Member
  • *****
  • Posts: 733
Re: Top menu is not working in a custom theme
« Reply #18 on: March 12, 2009, 02:19:40 PM »
Yep, just looked and it looks fine now...