Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

June 02, 2020, 02:06:49 AM

Login with username, password and session length
Members
Stats
  • Total Posts: 190067
  • Total Topics: 20839
  • Online Today: 111
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 0
Guests: 91
Total: 91

Author Topic: Advice required for upgrading an old SMF/TP Beta installation  (Read 4130 times)

0 Members and 1 Guest are viewing this topic.

~Wibble~

  • Guest
Re: Advice required for upgrading an old SMF/TP Beta installation
« Reply #10 on: June 02, 2008, 02:53:33 PM »
Sadly the manual updates didn't seem to get me anywhere either.  I ran through the automatic process again (SMF 1.1.4 and TP 0.9.8 ) concluding both parts successfully and received the same display error listed above.  I dumped the database and restored it to a clean install of both rather than an upgraded version and received the same errors.  Concluding that the database contents were at fault I elected to compromise and to convert SMF only, deleting the TP tables. 
TP was then installed fresh.  It meant manually re-entering the articles and menus but after a week of trying the auto updates (and the manual changes) it seemed the best way forward.  The current installation is SMF 1.1.5, TP 0.9.8 and Helios Multi TP Theme.

One minor curiosity that has arisen since installation (Helios Multi TP theme) is the lack of tooltips for Firefox users.  Has anyone else experienced anything similar?

Cheers.
« Last Edit: June 02, 2008, 02:58:31 PM by ~Wibble~ »