News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

July 17, 2019, 11:13:50 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 188520
  • Total Topics: 20737
  • Online Today: 266
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 16
Total: 17

Author Topic: installed tp0983 but have some error.  (Read 9401 times)

0 Members and 1 Guest are viewing this topic.

Offline Zetan

  • Friends
  • *
  • Posts: 3471
Re: installed tp0983 but have some error.
« Reply #30 on: February 08, 2008, 07:46:10 AM »
It was not doing that just now.. What have you done since I deleted my account?

ohmx

  • Guest
Re: installed tp0983 but have some error.
« Reply #31 on: February 08, 2008, 07:49:13 AM »
i merely just change the skin to default skin as i have installed some mods. after changing skin,there goes the error.
Code: [Select]
Parse error: syntax error, unexpected T_STRING in .../Themes/default/index.template.php on line 445

436:
437: <input type="checkbox" name="regagree" class="check" />I agree to Registration Agreement
438:
439: <div align="center">
440: <input type="submit" name="regSubmit" value="', $txt[97], '" />
441: </div>
442: </form>
443: </div>
444: </div>';

445: }  A table is used because IE 6 just can't handle a div.

446: echo '
447: <table width="100%" cellpadding="0" cellspacing="0" border="0"><tr>';
448:
449: // TinyPortal integrated bars

Offline Zetan

  • Friends
  • *
  • Posts: 3471
Re: installed tp0983 but have some error.
« Reply #32 on: February 08, 2008, 07:51:41 AM »
Did you try un-installing a package.. with errors?

ohmx

  • Guest
Re: installed tp0983 but have some error.
« Reply #33 on: February 08, 2008, 07:52:53 AM »
noi cant do anything now ..  can u help me edit the php file ?

Offline Zetan

  • Friends
  • *
  • Posts: 3471
Re: installed tp0983 but have some error.
« Reply #34 on: February 08, 2008, 08:03:02 AM »
http://overcoders.info/index.php?theme=2

Theme 2 works.. You really should be making changes, installing packages, themes while using the default core theme, which is how I set it when I was looking at the languages and error log.

You changed it back again..

http://overcoders.info/index.php?theme=3
Works too


I can't do anything from here at work.. and I'm leaving work soon.