News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

September 17, 2019, 03:33:51 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3752
  • Latest: Alizee
Stats
  • Total Posts: 188896
  • Total Topics: 20752
  • Online Today: 93
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 34
Total: 35

Author Topic: 0.9.8.3 Uploads just fine, but will not install  (Read 5479 times)

0 Members and 1 Guest are viewing this topic.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #10 on: March 22, 2007, 11:31:13 AM »
It's just facing the facts that some sites wont work using the package manager for tinyportal.

If thats the case, you need to do it manually.

rebelminion

  • Guest
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #11 on: March 24, 2007, 09:57:52 AM »
Thought I would give you all an update.

Tinyportal was able to install today. Whatever was preventing it from installing before, clearly has *something* to do with my host.

The reason I say this is that all I did was wait 24 hours, then click apply mod again. This time, it installed without a hitch.

It did the same on all three of the sites I manage on that particular host.

If I get a definitive answer on this from my host, I will let you wall know. However, this is not the first time that something which refused to work, worked correctly after letting a night pass.

R

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #12 on: March 24, 2007, 11:08:37 AM »
Another happy customer :)

I will set this topic to solved, and if you get the answer from your host, please post their response to you here :)

officerhoffman

  • Guest
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #13 on: March 24, 2007, 05:28:44 PM »
I'm also Having this same issue, I've installed it in the past.. to try it out to see if I wanted to switch from PHPBB

I used SMF 1.1 RC3 & TinyPortal v0.9.6beta with no problems. .
I got some time to finaly sit down and convert ovre to SMF, and I'm having this same issue.

Odd. . .

I'm goin' to try the Manual install and I'll let you all know how that turns out.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #14 on: March 25, 2007, 12:55:41 AM »
officerhoffman

You did see the topic solved icon ?

Start your own thread when you see that icon in any topic, we cant sort things out here if our members keep posting in them.

officerhoffman

  • Guest
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #15 on: March 25, 2007, 02:51:35 AM »
yeah thats kinda dumb huh, Why would I start another thread to junk up this forum when there is one that is already discussing the topic/problem that I'm looking into. It made sense to me to continue in the same thread.

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: 0.9.8.3 Uploads just fine, but will not install
« Reply #16 on: March 25, 2007, 03:44:44 AM »
Actally we have about 100 thread that cover your problem, so a search would have made so you didnt even have to post at all ;)