News: Welcome to the TinyPortal Support site.

Login  |  Register
HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

October 14, 2019, 09:55:14 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3756
  • Latest: Ocean
Stats
  • Total Posts: 189081
  • Total Topics: 20763
  • Online Today: 70
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 2
Guests: 44
Total: 46

Author Topic: Can and cannot install TP with package manager  (Read 17720 times)

0 Members and 1 Guest are viewing this topic.

Offline Porky

  • Hero Member
  • *****
  • Posts: 608
  • B.A. DBA
    • Facebook!
Re: Can and cannot install TP with package manager
« Reply #10 on: March 18, 2007, 09:01:49 AM »
PM me an admin account and I will help you out

Offline Jpg

  • Hero Member
  • *****
  • Posts: 591
Re: Can and cannot install TP with package manager
« Reply #11 on: March 18, 2007, 10:54:53 AM »
Wait...did you switch to the default theme?

chriscorreia

  • Guest
Re: Can and cannot install TP with package manager
« Reply #12 on: March 18, 2007, 01:31:55 PM »
Good question. I did not the first time I tried, but then I remembered and did so before I tried again. Made no difference.

Porky: Will do. Thanks much.

Offline Porky

  • Hero Member
  • *****
  • Posts: 608
  • B.A. DBA
    • Facebook!
Re: Can and cannot install TP with package manager
« Reply #13 on: March 18, 2007, 02:25:48 PM »
Ok Need G6 or Ich to check this out, I tried a manual install. changed cmod to777 still no luck. It uploads to thru the package manger with no problem but when you apply the mod it just says done and does nothing.

Offline Jpg

  • Hero Member
  • *****
  • Posts: 591
Re: Can and cannot install TP with package manager
« Reply #14 on: March 18, 2007, 02:33:08 PM »
List of things to do:

-Run the forum maintenance check up to see if there are any problems on your site?

-Check if all your source files are up to date.

-Try installing it in Firefox, IE and Opera, because this could be a browser problem.

-Run repairsettings.php
Can be found here > http://www.simplemachines.org/download/?tools
« Last Edit: March 18, 2007, 02:40:36 PM by Jpg »

Offline Porky

  • Hero Member
  • *****
  • Posts: 608
  • B.A. DBA
    • Facebook!
Re: Can and cannot install TP with package manager
« Reply #15 on: March 18, 2007, 02:46:07 PM »
all of that has been done

chriscorreia

  • Guest
Re: Can and cannot install TP with package manager
« Reply #16 on: March 18, 2007, 02:49:26 PM »
JPG:

I had done all of those recently(except different browsers; I'm using Firefox), I think after my previous failed install attempts, but not since I started with this round of  install attempts.

I just find it curious that I can install TP OK into a new test forum I set up in a different hosting account -- also a shared hosting, Linux account @ Godaddy. But, I suppose some different things happen with various index and settings files and such in different installs.

EDIT:  And it looks like Porky got it covered. Thanks!

Offline Jpg

  • Hero Member
  • *****
  • Posts: 591
Re: Can and cannot install TP with package manager
« Reply #17 on: March 18, 2007, 02:50:32 PM »
Ah maybe that's why, try using Opera. I saw it work before for somebody on Simple Machines. Same problem as you.

---------

Edit: He got it?

Offline Porky

  • Hero Member
  • *****
  • Posts: 608
  • B.A. DBA
    • Facebook!
Re: Can and cannot install TP with package manager
« Reply #18 on: March 18, 2007, 02:53:13 PM »
No I have tried all you have brought up, I have asked one the more advanced coders t look at it and see if they know what will cause this.

Offline Jpg

  • Hero Member
  • *****
  • Posts: 591
Re: Can and cannot install TP with package manager
« Reply #19 on: March 18, 2007, 02:56:15 PM »
Well, you can always download the fresh install, unzip it and replace the source files in the forum if no mods are currently installed...Could be a corrupt file.

Wait...Oh, I just noticed what you were saying...
You don't need my help...cause I'm not an advanced coder. :(
Even though that has nothing to do with my experience...  :'(
« Last Edit: March 18, 2007, 02:58:12 PM by Jpg »