News: September 21st, 2019, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.6.4! GET IT NOW!!!

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

January 24, 2020, 10:33:07 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189422
  • Total Topics: 20795
  • Online Today: 219
  • Online Ever: 917
  • (January 21, 2020, 09:02:26 AM)
Users Online
Users: 0
Guests: 192
Total: 192

Author Topic: PHP Version 5.2  (Read 5750 times)

0 Members and 1 Guest are viewing this topic.

Offline Ray

  • Sr. Member
  • ****
  • Posts: 446
PHP Version 5.2
« on: November 06, 2006, 02:46:25 PM »
I have been fighting IIS error for a while now and could never figure out what was wrong – Just upgraded to PHP 5.2 and all the IIS errors are gone – no more IIS server crashes. SO if you have PHPversion 5.1.6 get it upgraded to 5.2

marinelife

  • Guest
Re: PHP Version 5.2
« Reply #1 on: November 11, 2006, 01:13:45 PM »
Thanks Ray,
Just updated mine for my test site errors are gone

funpika4

  • Guest
Re: PHP Version 5.2
« Reply #2 on: November 11, 2006, 01:17:49 PM »
My host still uses php 4.4.4. I wish that the person who runs the service could upgrade the php though. :(

mediman

  • Guest
Re: PHP Version 5.2
« Reply #3 on: November 12, 2006, 02:28:04 PM »
I have been fighting IIS error for a while now and could never figure out what was wrong – Just upgraded to PHP 5.2 and all the IIS errors are gone – no more IIS server crashes. SO if you have PHPversion 5.1.6 get it upgraded to 5.2

At the moment 5.2 is not really useful for productive enviroments, coz a lot of moduls are not ready for 5.2.
the same problem with i.e. ioncube loader.

mediman