News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media
Welcome, Guest. Please login or register.
Did you miss your activation email?

December 15, 2019, 01:33:29 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 189280
  • Total Topics: 20775
  • Online Today: 67
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 0
Guests: 49
Total: 49

Author Topic: No TP In Admin Section  (Read 3741 times)

0 Members and 1 Guest are viewing this topic.

apocalypsefu

  • Guest
Re: No TP In Admin Section
« Reply #10 on: December 31, 2008, 09:00:02 PM »
well, what file(s) add that option in the admin section, maybe they didn't get edited right or something.

Jokey

  • Guest
Re: No TP In Admin Section
« Reply #11 on: December 31, 2008, 10:49:59 PM »
not sure what to say from here,we will need more info, and a link to your site,and has you say you cant give that until its approved. hopefully someone will come along with more incite than  me soon

Like Les said, we need a working site to give help.  ???

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: No TP In Admin Section
« Reply #12 on: January 01, 2009, 01:55:46 AM »
TP is not installed to the site, the install is probably broken or did not go through

You need to set your forum to all defaults ( default core theme, and english language)  download the tp package from here and install it through your package manager. ( you must have had errors here the first time ? )
If the package manager gives you errors during the install, you have to manually install TP.

Some reading here for you.

How do I manually install TinyPortal

Modification Instructions