TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

Members
Stats
  • Total Posts: 196,004
  • Total Topics: 21,330
  • Online today: 123
  • Online ever: 8,223 (February 19, 2025, 04:35:35 AM)
Users Online
  • Users: 1
  • Guests: 84
  • Total: 85
  • @rjen

Problem with the News Module

Started by ssanner, August 04, 2006, 09:33:54 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

ssanner

Hello guys,

I just installed TP to my new forum and it looks great. In the TP admin module, if I click on News I get this error msg, pls help.
Quote2: fopen(): URL file-access is disabled in the server configuration
File: /var/www/vhosts/topscifi.com/httpdocs/forum/Sources/TPortal.php
Line: 1289
I am really not good with codes and a bit lost.  :idiot2:


version SMF 1.0.7 TP 0.86    http://www.topscifi.com/forum

G6Cad

Looks like your host have restrictions on your files and permissions to them.
Look at the TPortal.php and see what permissions you have on that file. If possible, try change the permission to 644 or 755 and see if it gets any better

ssanner

Quote from: G6 on August 04, 2006, 09:39:57 AM
Looks like your host have restrictions on your files and permissions to them.
Look at the TPortal.php and see what permissions you have on that file. If possible, try change the permission to 644 or 755 and see if it gets any better

My god that's what I called a fast reply!! I can't chmod this file!? tried with FTP and from back-end, no luck.  >:(

G6Cad

Can you download the file?
If so, download it and send it back up there and overwrite the old one, sometimes that can work

ssanner

thanks for yr help, I just done that and still unable to chmod. how annoying! not sure what to do next.

akulion

u cant chmod the file?

thats strange

ask ur host about this issue...maybe thay have placed restrictions on file settings like G6 suggested

Techdomain

download the file, rename the one one the server, and then upload it.

Xarcell

Does it return the chmod back to 644 after changing it? I've seen this before but can't remember how it was fixed. Check the chmod of your folder. Try changing it to 755 and then tportal.

You can also just do what Techdomain suggested.

Assistance

just so you know
there is no new news, since the last updated version

ssanner

Quote from: Techdomain on August 04, 2006, 12:25:28 PM
download the file, rename the one one the server, and then upload it.
I have done that, and I am still getting the same error msg. D o i need to chmod all TP files in the Sources dir to 755?

Xarcell

no.

Maybe you should contact your host.

ssanner

Quote from: Assistance on August 04, 2006, 01:23:08 PM
just so you know
there is no new news, since the last updated version
Do you mean that the news module doesn't work with my TP version?

Xarcell

It should work, and you shouldn't be getting an error. He's just saying the news for TP hasn't been updated.

Assistance

yes that is correct
just to let you know, no need to "worry" to get it fixed atm
if your board is working, then you can relax and think about the problem to get it fixed

anyways, have you tried to change it in phpMyAdmin ?

This website is proudly hosted on Crocweb Cloud Website Hosting.