News: When asking for support, it helps us and you, if you read the Posting Guidelines

Login  |  Register
* *
TinyPortal on Twitter
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 11, 2018, 09:47:06 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3734
  • Latest: nati9
Stats
  • Total Posts: 186722
  • Total Topics: 20602
  • Online Today: 122
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 1
Guests: 71
Total: 72

Author Topic: Link goes no where  (Read 821 times)

0 Members and 1 Guest are viewing this topic.

Offline @rjen

  • Support Team
  • *
  • Posts: 1148
    • FJR-club Nederland
Re: Link goes no where
« Reply #80 on: December 04, 2018, 01:15:02 PM »
Never mind: I just compared the tp_style.css from his site to the 'official' version: he has made some changes, so I must assume that's his own handywork...
Running TP1.6.1 on SMF2.0 at: www.fjr-club.nl

Testing TP1.6.2 on SMF2.0
Testing TP1.6.2 on SMF2.1
Want to check what php version I am testing on? See: PHP Info

Offline bigguy

  • Beta Tester
  • *
  • Posts: 189
  • Be Nice...
    • What's Ur Beef
Re: Link goes no where
« Reply #81 on: December 04, 2018, 04:43:43 PM »
I did make changes yes. Just a few though in the css.

Offline bigguy

  • Beta Tester
  • *
  • Posts: 189
  • Be Nice...
    • What's Ur Beef
Re: Link goes no where
« Reply #82 on: December 04, 2018, 04:48:37 PM »
I zipped up my css file for ya's

Offline @rjen

  • Support Team
  • *
  • Posts: 1148
    • FJR-club Nederland
Re: Link goes no where
« Reply #83 on: December 05, 2018, 01:27:57 AM »
I did make changes yes. Just a few though in the css.

That's up to you of course, one of those changes is causing what's in attached image though...
Running TP1.6.1 on SMF2.0 at: www.fjr-club.nl

Testing TP1.6.2 on SMF2.0
Testing TP1.6.2 on SMF2.1
Want to check what php version I am testing on? See: PHP Info

Online tino

  • Developer
  • *
  • Posts: 1327
Re: Link goes no where
« Reply #84 on: December 05, 2018, 04:45:20 AM »
I did make changes yes. Just a few though in the css.

That's up to you of course, one of those changes is causing what's in attached image though...

Slight tangent, I think we should offer a override css file for people who want to have custom css, which doesn't get modified by the installer.

Offline bigguy

  • Beta Tester
  • *
  • Posts: 189
  • Be Nice...
    • What's Ur Beef
Re: Link goes no where
« Reply #85 on: December 05, 2018, 05:15:35 AM »
Yeah I saw that spot you pointed out @rjen. I just didn't get around to changing that spot as well. I moved the avatar or and the title as well at that spot in the css.

Offline lurkalot

  • Administrator
  • *
  • Posts: 5471
    • Camera Craniums
Re: Link goes no where
« Reply #86 on: December 05, 2018, 10:32:07 AM »
I did make changes yes. Just a few though in the css.

That's up to you of course, one of those changes is causing what's in attached image though...

Slight tangent, I think we should offer a override css file for people who want to have custom css, which doesn't get modified by the installer.

That's a great idea.  css overrides would be beneficial in several places imo, especially blocks.

Offline bigguy

  • Beta Tester
  • *
  • Posts: 189
  • Be Nice...
    • What's Ur Beef
Re: Link goes no where
« Reply #87 on: December 05, 2018, 04:29:29 PM »
The reason I made those changes in the css is because the articles and the posts on the front page are pushed over to the right a bit. It looks off to me so I had to push it back to the left and add a color to the background of the posts and articles.