News: TinyPortal Release Schedule. Please read this update for More Info.

Login  |  Register
* *
TinyPortal on Twitter
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 22, 2019, 03:55:15 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3735
  • Latest: xMaster
Stats
  • Total Posts: 187126
  • Total Topics: 20629
  • Online Today: 49
  • Online Ever: 629
  • (November 08, 2018, 01:36:54 PM)
Users Online
Users: 2
Guests: 16
Total: 18

Author Topic: Front page is all screwed  (Read 1536 times)

0 Members and 1 Guest are viewing this topic.

Offline jernatety

  • Full Member
  • ***
  • Posts: 162
Front page is all screwed
« on: August 14, 2018, 04:09:33 PM »
Right column isn't responsive today. Not sure when or why it happened.

Code: [Select]
https://www.youthhockeyinfo.com

Online lurkalot

  • Administrator
  • *
  • Posts: 5634
    • Camera Craniums
Re: Front page is all screwed
« Reply #1 on: August 14, 2018, 04:32:19 PM »
Might be that ad at the bottom of the page causing it, it's not displaying for me, but is giving me a horizontal scroll bar.  You could try turning it off, or move it to a lower block to see if it cures the problem.

Failing that, what else have you changed in the last couple of days?
« Last Edit: August 14, 2018, 05:12:42 PM by lurkalot »

Offline jernatety

  • Full Member
  • ***
  • Posts: 162
Re: Front page is all screwed
« Reply #2 on: August 14, 2018, 05:59:58 PM »
Might be that ad at the bottom of the page causing it, it's not displaying for me, but is giving me a horizontal scroll bar.  You could try turning it off, or move it to a lower block to see if it cures the problem.

Failing that, what else have you changed in the last couple of days?

Hi @Mick. I had to uninstall TP. Both Arantor and @Mick over at SMF found the problem. They said this code below was injected into the index.template file. I couldn't find that code in that file but they said it's Tiny Portal causing the problem. So I uninstalled and sure enough that was the problem. My site is responsive again on mobile.

Code: [Select]
/** NON REPONSIVE THEMES **/
/** screen smaller then 900px **/
@media all and (min-width: 0px) and (max-width: 900px) {
body {
   min-width:900px!important;
}
}


EDIT: I did initially uninstall it but re-installed it at the behest of the SMF members so you guys could look at it and try to see if you know what the issue is.

Thank you!

Online lurkalot

  • Administrator
  • *
  • Posts: 5634
    • Camera Craniums
Re: Front page is all screwed
« Reply #3 on: August 14, 2018, 06:22:56 PM »
Might be that ad at the bottom of the page causing it, it's not displaying for me, but is giving me a horizontal scroll bar.  You could try turning it off, or move it to a lower block to see if it cures the problem.

Failing that, what else have you changed in the last couple of days?

Hi @Mick. I had to uninstall TP. Both Arantor and @Mick over at SMF found the problem. They said this code below was injected into the index.template file. I couldn't find that code in that file but they said it's Tiny Portal causing the problem. So I uninstalled and sure enough that was the problem. My site is responsive again on mobile.

Code: [Select]
/** NON REPONSIVE THEMES **/
/** screen smaller then 900px **/
@media all and (min-width: 0px) and (max-width: 900px) {
body {
   min-width:900px!important;
}
}

Thanks for the report.  What I don't understand though, is this bit of code hasn't changed between 1.5.0 and 1.5.1 so it seems strange that it only started playing up today.  Hopefully tino can come up with some ideas as to what's happening here.

Offline jernatety

  • Full Member
  • ***
  • Posts: 162
Re: Front page is all screwed
« Reply #4 on: August 14, 2018, 06:25:02 PM »
Might be that ad at the bottom of the page causing it, it's not displaying for me, but is giving me a horizontal scroll bar.  You could try turning it off, or move it to a lower block to see if it cures the problem.

Failing that, what else have you changed in the last couple of days?

Hi @Mick. I had to uninstall TP. Both Arantor and @Mick over at SMF found the problem. They said this code below was injected into the index.template file. I couldn't find that code in that file but they said it's Tiny Portal causing the problem. So I uninstalled and sure enough that was the problem. My site is responsive again on mobile.

Code: [Select]
/** NON REPONSIVE THEMES **/
/** screen smaller then 900px **/
@media all and (min-width: 0px) and (max-width: 900px) {
body {
   min-width:900px!important;
}
}

Thanks for the report.  What I don't understand though, is this bit of code hasn't changed between 1.5.0 and 1.5.1 so it seems strange that it only started playing up today.  Hopefully tino can come up with some ideas as to what's happening here.

We responded simultaneously. I edited my post to let you guys know I reinstalled 1.5.1 so you can take a look and hopefully figure out what happened or is happening. Its weird. Everything worked since upgrade but then all of a sudden stopped being responsive this afternoon.

Offline tino

  • Developer
  • *
  • Posts: 1401
Re: Front page is all screwed
« Reply #5 on: August 14, 2018, 11:59:54 PM »
My guess without looking in to it is you’ve told TinyPortal to not be responsive in the settings.


Online lurkalot

  • Administrator
  • *
  • Posts: 5634
    • Camera Craniums
Re: Front page is all screwed
« Reply #6 on: August 15, 2018, 12:06:16 AM »
My guess without looking in to it is you’ve told TinyPortal to not be responsive in the settings.

tino, strangely enough I thought that too, although the theme didn't look like it was displaying properly, or as it should in that mode.  I nearly suggested it over at SMF, but then didn't. Reason probably because jernatety said there was no changes made, apart from upgrading to 1.5.1 a couple of days back. 

Think it's worth checking that setting though.  ;)

Offline @rjen

  • Support Team
  • *
  • Posts: 1254
    • FJR-club Nederland
Re: Front page is all screwed
« Reply #7 on: August 15, 2018, 12:16:45 AM »
I would suggest the same..

First check the settings...



See that the theme is indeed set to be responsive (tickbox should NOT be checked)

Correct setting and try again....

If that does not work, try to delete all settings with "Deselect all themes" , [Save] and set them again, and then [Save].

Maybe 'somehow' the upgrade has some efect on this setting...

Let us know how it turns out...
Running TP1.6.1 on SMF2.0 at: www.fjr-club.nl

Testing TP1.6.2 on SMF2.0
Testing TP1.6.2 on SMF2.1
Want to check what php version I am testing on? See: PHP Info

Offline jernatety

  • Full Member
  • ***
  • Posts: 162
Re: Front page is all screwed
« Reply #8 on: August 15, 2018, 02:35:41 AM »
Hi, thank you everybody that is what it was, but I don't know how that got selected? I took your instruction and went to de-select the option but every time I de-selected and saved it would go right back to selected. I emptied cache and it still did the same thing. The only way it de-selects is by using the de-select all themes check box.

Offline @rjen

  • Support Team
  • *
  • Posts: 1254
    • FJR-club Nederland
Re: Front page is all screwed
« Reply #9 on: August 15, 2018, 02:39:36 AM »
Hi, thank you everybody that is what it was, but I don't know how that got selected? I took your instruction and went to de-select the option but every time I de-selected and saved it would go right back to selected. I emptied cache and it still did the same thing. The only way it de-selects is by using the de-select all themes check box.

That's how the setting works (not sure why, but you have to deselect all, and start over)
Running TP1.6.1 on SMF2.0 at: www.fjr-club.nl

Testing TP1.6.2 on SMF2.0
Testing TP1.6.2 on SMF2.1
Want to check what php version I am testing on? See: PHP Info

Offline jernatety

  • Full Member
  • ***
  • Posts: 162
Re: Front page is all screwed
« Reply #10 on: August 15, 2018, 12:03:13 PM »
Hi, thank you everybody that is what it was, but I don't know how that got selected? I took your instruction and went to de-select the option but every time I de-selected and saved it would go right back to selected. I emptied cache and it still did the same thing. The only way it de-selects is by using the de-select all themes check box.

That's how the setting works (not sure why, but you have to deselect all, and start over)

Yeh, I'm going to steer clear of that setting. Still don't know how it got selected in the first place.