News: July 9th, 2018, The Tinyportal team is pleased to announce the release of ~~ TinyPortal 1.5.1! GET IT NOW!!!

Login  |  Register
* * *
TinyPortal on Twitter
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 16, 2018, 11:27:48 PM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 184729
  • Total Topics: 20513
  • Online Today: 38
  • Online Ever: 383
  • (January 02, 2015, 05:58:49 AM)
Users Online
Users: 3
Guests: 21
Total: 24

Skinz





amazon.com

Author Topic: Questions before install  (Read 1419 times)

0 Members and 1 Guest are viewing this topic.

Online lurkalot

  • Administrator
  • *
  • Posts: 4838
    • Camera Craniums
Re: Questions before install
« Reply #20 on: May 17, 2018, 05:00:09 PM »
Ahh yes, you can do that as tino said, I must have misunderstood your original question, and thought you just wanted to keep the forum going, and hide just the front page while you worked on it.

Obviously if you're going to build it behind closed doors then you can disregard my instructions given earlier, and just add remove blocks as required after install.   ;)
Mick aka lurkalot.

Camera Craniums Running SMF 2.0.13 / Tinyportal 1.3
Guitarist Guild Running SMF 2.0.15 / Tinyportal 1.4R Beta
The Garden Machinery Forum Running SMF 2.0.15 / Tinyportal 1.4R Beta

Offline jernatety

  • Full Member
  • ***
  • Posts: 149
Re: Questions before install
« Reply #21 on: May 18, 2018, 09:07:37 AM »
So.... Really weird thing happens after install.

First, I installed during maintenance. Got everything configured the way I wanted. Everything looked awesome on both computer and mobile. However, on the mobile when I tap to read a topic, the topic isn't responsive. You have to slide to the left to read everything. Thought that was weird so I checked again starting from scratch. Again all of the tinyportal aesthetics and forum looked great on the mobile but when I tap to open a post it's not responsive.

So I uninstalled again. After uninstall the topics/posts are responsive again on the mobile. Hopefully somebody else experienced this and there's a fix?

Offline tino

  • Developer
  • *
  • Posts: 899
Re: Questions before install
« Reply #22 on: May 18, 2018, 09:32:58 AM »
Is this just with the standard SMF theme and the responsive mod?

Does it do the same on this site if you choose that theme?

Do you have any sidebars enabled? If you do what is in them?

I assume you’ve disabled it on your site currently?

Offline jernatety

  • Full Member
  • ***
  • Posts: 149
Re: Questions before install
« Reply #23 on: May 18, 2018, 09:45:54 AM »
Hi Tino, thank you for responding, I highlighted my answers red.

Is this just with the standard SMF theme and the responsive mod? - Yes default theme "Curve" with responsive curve mod

Does it do the same on this site if you choose that theme? No, when I change the theme on this site on my mobile and tap to open a topic it's responsive.

Do you have any sidebars enabled? If you do what is in them? Yes, left (User block), and Right (Stats Block). That's all nothing else. Everything with the portal works fine. It's when I tap to open a topic, it's not responsive it's full size. But when I uninstall the mod it goes back to working fine, the topic is responsive.

I assume you’ve disabled it on your site currently? Yes, uninstalled because I don't know how to disable any other way.

Offline tino

  • Developer
  • *
  • Posts: 899
Re: Questions before install
« Reply #24 on: May 18, 2018, 09:49:00 AM »
Can you install TinyPortal so that I can view the site with the issue active? I can't really debug easily without seeing it occuring.

Offline jernatety

  • Full Member
  • ***
  • Posts: 149
Re: Questions before install
« Reply #25 on: May 18, 2018, 09:57:04 AM »
Can you install TinyPortal so that I can view the site with the issue active? I can't really debug easily without seeing it occuring.

How do you want me to give you admin info?

Offline tino

  • Developer
  • *
  • Posts: 899
Re: Questions before install
« Reply #26 on: May 18, 2018, 10:00:31 AM »
Can you install TinyPortal so that I can view the site with the issue active? I can't really debug easily without seeing it occuring.

How do you want me to give you admin info?

If you can enable it, and not have it in maintenance mode then I can view it as a guest. Don't really need admin access unless you would rather no one else possibly see it.

If you want to leave it in maintenance mode then you can pm me a login and password on here and I'll log in to check.

Offline jernatety

  • Full Member
  • ***
  • Posts: 149
Re: Questions before install
« Reply #27 on: May 18, 2018, 10:10:27 AM »
Ok, I'm in maint mode and sent you PM with admin

Offline tino

  • Developer
  • *
  • Posts: 899
Re: Questions before install
« Reply #28 on: May 18, 2018, 10:14:54 AM »
Ok, I'm in maint mode and sent you PM with admin

Unfortunately when I click on a topic it's responsive, do you have one which isn't working?

What browser are you using?

Offline jernatety

  • Full Member
  • ***
  • Posts: 149
Re: Questions before install
« Reply #29 on: May 18, 2018, 10:17:56 AM »
Ok, I'm in maint mode and sent you PM with admin

Unfortunately when I click on a topic it's responsive, do you have one which isn't working?

What browser are you using?

I'm on a samsung S8 android using CHROME browser.