News: Developers and support staff required. Please get in touch if interested. More Info

Login  |  Register
* * *
TinyPortal on Twitter
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 19, 2018, 07:38:20 AM

Login with username, password and session length

Recent

Members
Stats
  • Total Posts: 185057
  • Total Topics: 20531
  • Online Today: 33
  • Online Ever: 383
  • (January 02, 2015, 05:58:49 AM)
Users Online
Users: 1
Guests: 27
Total: 28

Skinz





amazon.com

Author Topic: Error message aftger installation AlphaCentauri  (Read 651 times)

0 Members and 1 Guest are viewing this topic.

Offline wildenborch

  • Support Team
  • *
  • Posts: 244
Error message aftger installation AlphaCentauri
« on: March 11, 2018, 01:15:33 PM »
Hi,

After installation of the AlphaCentauri theme I have the following error in my error log

http://vanveen-nl.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: active_button
File: /public_html/Themes/AlphaCentauri/index.template.php
Line: 277

http://vanveen-nl.com/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: active_button
File: /public_html/Themes/AlphaCentauri/index.template.php
Line: 276

These are the lines

Code: [Select]
<li class="first', $childbutton['active_button'] ? ' topactive ' : '', '">
<a href="', $childbutton['href'], '"', isset($childbutton['target']) ? ' target="' . $childbutton['target'] . '"' : '', ' class="', $childbutton['active_button'] ? 'active ' : '', 'firstlevel">
<span class="firstlevel">', $childbutton['title'], '</span>
</a>

Each time I go to admin 10 errors are added to the error logfile.

Does anybody know what is wrong?
« Last Edit: March 11, 2018, 03:10:42 PM by lurkalot »

Offline lurkalot

  • Administrator
  • *
  • Posts: 4960
    • Camera Craniums
Re: Error message aftger installation AlphaCentauri
« Reply #1 on: March 11, 2018, 01:21:32 PM »
I remember this one, it's a theme issue. https://www.tinyportal.net/index.php?topic=35445.0

You need the fix from the Studio theme it will sort your problem too. http://www.simplemachines.org/community/index.php?topic=529072.msg3809565#msg3809565

Offline wildenborch

  • Support Team
  • *
  • Posts: 244
Re: Error message aftger installation AlphaCentauri
« Reply #2 on: March 11, 2018, 02:01:16 PM »
Thanks Mick!

That solved the problem.

I have to work on my searching skills on this site....

Offline lurkalot

  • Administrator
  • *
  • Posts: 4960
    • Camera Craniums
Re: Error message aftger installation AlphaCentauri
« Reply #3 on: March 11, 2018, 03:07:43 PM »
Thanks Mick!

That solved the problem.

I have to work on my searching skills on this site....

Not a problem, we use the theme here, so always had the fix in my bookmarks.  ;)